Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 20 of 20

Thread: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service light

  1. Back To Top    #1

    NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service light

    Hi Every one,
    First off I want to say hello to every one as I am new to the forum.

    I am in a pickle here and I have tried every thing I can think of.
    and so fare nothing has worked.

    Specs:
    20,000 Gal Salt Pool
    Jandy Aqua Pure 1400 with 3 Port Cell
    Wired up for 240VAC

    I have just installed a brand New System:
    http://www.poolsupplyworld.com/poolsupp ... RE1400.htm

    And I am still getting Error codes 181 & 172.
    I get The "Service" Light on all the time and sometimes the "Cell Reversing" light too.
    I am not getting "Flow" or "Cell On" at all.

    The Sensor is giving me the 3 normal readings from the wall unit but also Code 181.

    checked the VAC but still getting code 172.

    I am at a loss because my old System that was A Chromatic 301 2 Port cell system gave me the same readings.
    I spent almost $900 to replace that 7+ years system to remedy this but, i am still getting the same problems.
    I have replaced the entire wall unit, Cell, sensor and DC cord. I have checked my VAC and it is at the needed
    Voltage for the system which is 240V

    Any help would be greatly appreciated as My pool is starting to go green and I am having to manually through
    Chlorine in the pool and Shock the pool every week. This has been an ongoing problem for a month now.

  2. Back To Top    #2

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    You should have either 120VAC or 240VAC. You can't have 120-240VAC. Have you measured with a meter to see what you have?
    31,000G IG vinyl 20X40 True L. Hayward 1.5 superpump, Autopilot Pool Pilot Digital SWG, Hayward Model S244T 300lb sand filter, TF100 kit

  3. Back To Top    #3

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Quote Originally Posted by jsw5620
    You should have either 120VAC or 240VAC. You can't have 120-240VAC. Have you measured with a meter to see what you have?
    I have 240 sorry.

  4. Back To Top    #4

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Per the online manual

    Factory wired for 240 VAC service. If available electrical service is 120 VAC, the power supply
    wiring must be changed to operate on 120 VAC as shown in the wiring diagram below. (Figure 2.)
    31,000G IG vinyl 20X40 True L. Hayward 1.5 superpump, Autopilot Pool Pilot Digital SWG, Hayward Model S244T 300lb sand filter, TF100 kit

  5. Back To Top    #5

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    All these codes seam to point to the flow sensor but this is A brand new one.
    Is there a way to test the sensor of it is defective?
    I tried both the old cell and the new one, Both 3 port Cells. I see no deference there
    so i am sure both of them are good. I checked all the connections to the Boards and all look well secured.
    The unit must be getting power as the "On" light is on.

  6. Back To Top    #6

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Did you rewire the unit for 120VAC like the manual says?
    31,000G IG vinyl 20X40 True L. Hayward 1.5 superpump, Autopilot Pool Pilot Digital SWG, Hayward Model S244T 300lb sand filter, TF100 kit

  7. Back To Top    #7

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Make sure the wiring is like the diagram on page 7, figure 2 in this link

    http://contentr.poolsupplyworld.com/...puremanual.pdf
    31,000G IG vinyl 20X40 True L. Hayward 1.5 superpump, Autopilot Pool Pilot Digital SWG, Hayward Model S244T 300lb sand filter, TF100 kit

  8. Back To Top    #8

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Quote Originally Posted by jsw5620
    Per the online manual

    Factory wired for 240 VAC service. If available electrical service is 120 VAC, the power supply
    wiring must be changed to operate on 120 VAC as shown in the wiring diagram below. (Figure 2.)
    Yes I see where this is in the manual. but dis not tell what wire gois to what.

    here is how i have it wired:
    Black(Wall) to Black(Unit)
    Red(Wall) to yellow/black(Unit)

    black/red(unit) to black/white(Unit)

    How do I rewire for the 120

  9. Back To Top    #9

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Quote Originally Posted by jsw5620
    Make sure the wiring is like the diagram on page 7, figure 2 in this link

    http://contentr.poolsupplyworld.com/...puremanual.pdf
    Seams the older manual is more user friendly.

    i will try this rewiring.

  10. Back To Top    #10

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Are you sure you have 120V there? I may be wrong but I though when you have a black and a red there is 240V and 120V you have a black and white, but I am not an electrician. When you measured with your meter, did you put one lead on the red and one lead on the black?
    31,000G IG vinyl 20X40 True L. Hayward 1.5 superpump, Autopilot Pool Pilot Digital SWG, Hayward Model S244T 300lb sand filter, TF100 kit

  11. Back To Top    #11

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Quote Originally Posted by jsw5620
    Are you sure you have 120V there? I may be wrong but I though when you have a black and a red there is 240V and 120V you have a black and white, but I am not an electrician. When you measured with your meter, did you put one lead on the red and one lead on the black?
    I put the black lead on the black wire and the red lead on the red wire


    I just went back out there again, and tested it again with both volt meters.
    I get up to 220 on both testers seams the meters only test to max of 220VAC, so I wired it back up the way it was.

    black to black
    red to yellow/black

    and kept the white/black to the red/black

  12. Back To Top    #12

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    220V and 240V is basically the same. Dumb question, but are you sure you have water flow? Pump is pumping and isn't clogged? Check your connections and make sure they are all making good contact for the cell wiring and flow sensor. If all looks good, I'd call jandy tomorrow. In the mean time, you can look at the troubleshooting starting on page 32 of that link I sent you.
    31,000G IG vinyl 20X40 True L. Hayward 1.5 superpump, Autopilot Pool Pilot Digital SWG, Hayward Model S244T 300lb sand filter, TF100 kit

  13. Back To Top    #13

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Quote Originally Posted by jsw5620
    220V and 240V is basically the same. Dumb question, but are you sure you have water flow? Pump is pumping and isn't clogged? Check your connections and make sure they are all making good contact for the cell wiring and flow sensor. If all looks good, I'd call Jandy tomorrow. In the mean time, you can look at the troubleshooting starting on page 32 of that link I sent you.
    Pump motor is working perfectly, Water is flowing through the clean-outs, the skimmer, wall sconces, and even the in-pool cleaning system.
    I also just took apart the filter tank cleaned all the fins and installed it back not forgetting to add back the DE.
    Salinity is 3.2, and I have the production set to 100% but not enuf chlorine in the pool to kill the green growing.
    Pool temp has been very hot at 90% today here in Florida.

  14. Back To Top    #14

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    SWG isn't going to kill the green in your pool. I'd recommend clicking on the pool school button in the top right of this page and also getting a test kit.
    31,000G IG vinyl 20X40 True L. Hayward 1.5 superpump, Autopilot Pool Pilot Digital SWG, Hayward Model S244T 300lb sand filter, TF100 kit

  15. Back To Top    #15

    Join Date
    May 2011
    Location
    Clearwater, FL.
    Posts
    446

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    From all of the reading I have done here with a SWG and a green algae pool, you need to go through the shock process first, pass all 3 tests, then as the chlorine drifts down, turn on the SWG, maybe add liquid chlorine manually for up to 48hrs as the SWG begins to come up to speed.
    Swim n Play 21' round, expandable 72" liner, 6FT deep center, buried 14", 12,750 Gallons
    Waterway 1HP-2 speed with 22" Sand filter
    TF-100 test kit
    Thanks to TFP my pool is perfect all the time :party:
    I now suffer from Sparklypoolitis! :whoot:
    I am a Platinum contributor because I want everyone who comes here to Trouble Free Pool to have the same success that I enjoy with my pool and family.

  16. Back To Top    #16

    Join Date
    May 2007
    Location
    South Central NJ
    Posts
    3,192

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Call Jandy. You have a failed sensor. Bet its the one with white epoxy. The new ones have black. Jandy knows the white ones are problematic.

    Scott
    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  17. Back To Top    #17

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Quote Originally Posted by PoolGuyNJ
    Call Jandy. You have a failed sensor. Bet its the one with white epoxy. The new ones have black. Jandy knows the white ones are problematic.

    Scott
    Yes, it is white where the 3 contacts are, It came with the system.
    did you have the same problem as well?

    Where can I find a black one for the cheepest price?

    Thanks

  18. Back To Top    #18

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    If you just installed a brand new system like you said in the OP, then it should be under warranty.
    31,000G IG vinyl 20X40 True L. Hayward 1.5 superpump, Autopilot Pool Pilot Digital SWG, Hayward Model S244T 300lb sand filter, TF100 kit

  19. Back To Top    #19

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Quote Originally Posted by jsw5620
    If you just installed a brand new system like you said in the OP, then it should be under warranty.
    True, I hope I can get a replacement for free.
    Get the black one not the white, hope thay have it.

    Hope this works

    Thanks

  20. Back To Top    #20

    Re: NEW Jandy Aqua Pure 1400 geting Codes 181, 172,Service l

    Can't speak to the color but I was having the same issue within the last month. My pool was just recently finished so warranty was not a problem. The repair guy originally just replaced the sensor but that didn't seem to solve the problem. He said Jandy was aware of flow sensor issues and was backordered due to the demand for replacements. I was lucky however as he had a neighbor who was an engineer for Jandy and told him that it appears to not only be a problem with the sensors but the boards as well. He put in a request for both and replaced them at the same time. You may want to try the same. Haven't had any problems but it's only been a week or so now. Fingers crossed.
    1.24,000 gallon
    2.Sand Filter
    3.In ground
    4.Vinyl Lined

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •