Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Thread: Milky substance comes out of booster pump jet when running

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Milky substance comes out of booster pump jet when running

    Every time I turn on my booster pump to run my polaris a milky substance comes out. It clouds up the pool. Any ideas on what it may be.
    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

  2. Back To Top    #2

    Join Date
    May 2007
    Location
    South Central NJ
    Posts
    3,192

    Re: Milky substance comes out of booster pump jet when runni

    Air? DE?

    Scott
    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  3. Back To Top    #3

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Re: Milky substance comes out of booster pump jet when runni

    Its a sand filter. I'm sure its not air. It actually clouds up the water.
    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

  4. Back To Top    #4

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Re: Milky substance comes out of booster pump jet when runni

    Anyone?
    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: Milky substance comes out of booster pump jet when runni

    What do your pool water tests look like?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Milky substance comes out of booster pump jet when runni

    94supratt,

    I would keep this in one post for now. Are you saying the cloudy water you had in the other thread only occurs when the pump jet is running?

    Duraleigh see: http://www.troublefreepool.com/water-cloudy-t37524.html
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  7. Back To Top    #7

    Re: Milky substance comes out of booster pump jet when runni

    If your sand filter has a multiport valve with "Backwash" "Filter" "Waste" Etc. the spider gasket has failed. Revove the very top of your filter housing with the handle on it and inspect the gasket. Mine was doing the very same thing 2 weeks ago,
    13,600 gallon AG pool
    Cartridge filter
    1.5 HP Waterway pump model number SD151N11CC

  8. Back To Top    #8

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Re: Milky substance comes out of booster pump jet when runni

    Quote Originally Posted by linen
    94supratt,

    I would keep this in one post for now. Are you saying the cloudy water you had in the other thread only occurs when the pump jet is running?

    Duraleigh see: http://www.troublefreepool.com/water-cloudy-t37524.html
    Yes. I rarely run my Polaris due to this. My water can be crystal clear and as soon as I turn on my Polaris is looks like someone is pumping milk through my line that powers the Polaris. I might take a video to show.
    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

  9. Back To Top    #9

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Re: Milky substance comes out of booster pump jet when runni

    Quote Originally Posted by gbrent
    If your sand filter has a multiport valve with "Backwash" "Filter" "Waste" Etc. the spider gasket has failed. Revove the very top of your filter housing with the handle on it and inspect the gasket. Mine was doing the very same thing 2 weeks ago,
    I will try that ASAP! Thanks!



    edit-Uuggghh. Looks like the spider gasket is not replaceable. I have a Jacuzzi Laser 250L. I have to buy the item assembly.
    http://www.poolforum.com/pf2/showthread ... lve-Gasket

    also....Why would it only get cloudy when running the Polaris if the gasket failed? The multiport is always in use. I'm confused.
    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

  10. Back To Top    #10

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Re: Milky substance comes out of booster pump jet when runni

    Here is a picture of what it looks like 5-10 seconds after turning on my Polaris.[attachment=0:2g3putuh]pool.jpg[/attachment:2g3putuh]

    FC - 6.0
    CC - 0.5
    PH - 7.1
    TA - 70
    CH - 40
    CYA 45-50
    Attached Images Attached Images
    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

  11. Back To Top    #11
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,090

    Re: Milky substance comes out of booster pump jet when runni

    Do you use any powdered chemicals in your pool?

    Where is the milky water coming out? The Polaris port or the cleaner itself?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  12. Back To Top    #12

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Re: Milky substance comes out of booster pump jet when runni

    I use the bbb method. Its coming from the wall return that the polaris is on.

    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

  13. Back To Top    #13
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Milky substance comes out of booster pump jet when runni

    You don't pour acid in your skimmer do you?

    What happens if you don't have the cleaner hooked up to the return? Does it still emit the cloud?

    Is that coming out of the regulator valve?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  14. Back To Top    #14

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Re: Milky substance comes out of booster pump jet when runni

    Quote Originally Posted by Bama Rambler
    You don't pour acid in your skimmer do you?

    What happens if you don't have the cleaner hooked up to the return? Does it still emit the cloud?

    Is that coming out of the regulator valve?
    I dissolved Cyanuric acid in panty hose to the skimmer.

    No cloud when the Polaris isn't plugged in. Might be something VERY faint coming up when it is off.
    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

  15. Back To Top    #15
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Milky substance comes out of booster pump jet when runni

    Is there air in the main pump basket when it's doing it?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  16. Back To Top    #16

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Re: Milky substance comes out of booster pump jet when runni

    Quote Originally Posted by Bama Rambler
    Is there air in the main pump basket when it's doing it?
    A little bit, there are A TON of air bubbles coming out of the returns. Oddly enough only the line that the Polaris is hooked up to looks milky when it is on.
    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

  17. Back To Top    #17
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Milky substance comes out of booster pump jet when runni

    Stop those bubbles in the pump basket and I'll bet you stop the clouding.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  18. Back To Top    #18

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Re: Milky substance comes out of booster pump jet when runni

    I see a leak at the top of fitting that screws into the top of the pump. That is the suction side though isn't it.

    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

  19. Back To Top    #19
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,090

    Re: Milky substance comes out of booster pump jet when runni

    Quote Originally Posted by 94SupraTT
    I see a leak at the top of fitting that screws into the top of the pump. That is the suction side though isn't it.

    Sent from my SCH-I500 using Tapatalk
    Normally the outlet is on the top. You are looking for a suction side leak which lets air into the system. You usually won't see water coming out of a suction side leak except right as you turn the pump off.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  20. Back To Top    #20

    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    96

    Re: Milky substance comes out of booster pump jet when runni

    Quote Originally Posted by JohnT
    Quote Originally Posted by 94SupraTT
    I see a leak at the top of fitting that screws into the top of the pump. That is the suction side though isn't it.

    Sent from my SCH-I500 using Tapatalk
    Normally the outlet is on the top. You are looking for a suction side leak which lets air into the system. You usually won't see water coming out of a suction side leak except right as you turn the pump off.
    I'll keep looking. Its frustrating. That said I know my spider gasket is bad in my pump. Could that cause a suction leak?
    18x36 IG Vinyl 23,000 gal, AO Smith 48Y 1hp pump, Jacuzzi Laser Sand Filter 250L, T104R, K2006, Polaris 280

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •