Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: AquaRite Reading 0 ppm salt

  1. Back To Top    #1

    AquaRite Reading 0 ppm salt

    My AquaRite was reading 3000 ppm salt. After a power outage, it is now reading 0 ppm. I have an extra cell and it also reads 0 ppm. Do I need a new PCB or is there a simpler fix? Thanks

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: AquaRite Reading 0 ppm salt

    Have you checked all the fuses?
    Have you checked this topic to see if that's your problem?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: AquaRite Reading 0 ppm salt

    I check the main fuse but did not see any others...

  4. Back To Top    #4

    Join Date
    Mar 2007
    Coastalish 'down easter'

    Re: AquaRite Reading 0 ppm salt

    Welcome to TFP!!

    A nearby lightning strike (which could cause a power outage) could cause one of your sensitive pieces of hardware to 'freak out' and no longer 'play nice'.

    Try turning off the power to it for ~ 1 min. and see if it comes back on line. If it doesn't - call in the service company.

    If it's lightning, your insurance may cover this
    Luv& Luk

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts