Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: What is this?

  1. Back To Top    #1

    Join Date
    Jul 2007
    Location
    Katy, TX
    Posts
    188

    What is this?

    I have these white, thin, pieces of stuff that comes out of my returns. Tons of it. It is also the stuff that you find in your cell when cleaning. What is this stuff and how do you keep it out of your pool? I test my pool on reg. basis and all is well other then adjustments for ph. Saltwater - intellichlor. My pool is about 4 yrs old and we first started noticing it last summer. EVery once in awhile we would find it on the floor of the pool (pebble tec). But this summer it is a constant issue! Suggestions?
    ~Andrea

    24,000 IG with spa and 4 ton waterfall. Equipment: Pentair 520 Clean & Clear, Pentair VS+SVRS Intelliflo, Pentair Whisperflo 2 HP, Polairis Cleaner, Intellibrites, Pentair Rainbow 320 in-line Chlorinator, Pentair Easy touch 8 wireless and spa side remote.

  2. Back To Top    #2
    TripleB4me's Avatar
    Join Date
    Jun 2007
    Location
    Maryland
    Posts
    224

    Re: What is this?

    Sounds like scale/calcium. What is your CH level?
    20x40 IG Vinyl, 1.5 HP Whisperflo, Sta-Rite System 3 (300) Sq. ft Cart
    Intellichlor IC40 SWCG, 125,000 BTU Pentair heatpump, Polaris 280
    7' IG FG Spa, 2 HP Whisperflo, Pentair Dynamic III Cart (100) Sq. ft

  3. Back To Top    #3

    Join Date
    Jul 2007
    Location
    Katy, TX
    Posts
    188

    Re: What is this?

    They have been good. Do not have the exact numbers but everytime I test they are with in range.
    ~Andrea

    24,000 IG with spa and 4 ton waterfall. Equipment: Pentair 520 Clean & Clear, Pentair VS+SVRS Intelliflo, Pentair Whisperflo 2 HP, Polairis Cleaner, Intellibrites, Pentair Rainbow 320 in-line Chlorinator, Pentair Easy touch 8 wireless and spa side remote.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: What is this?

    Hi Andrea,

    You have quite a few posts so you probably know that us picky folks need more than "in range" for testing. If you can post a complete set of current test results and tell us what your water looks like we can probably help more.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Join Date
    Jul 2007
    Location
    Katy, TX
    Posts
    188

    Re: What is this?

    Here are my results( I could not post yesterday due to adding salt/acid and cleaning cell):

    salt -3350
    water temp - 87
    FC - 4
    CC - 0
    ph - 7.2
    T/A - 130 *yes, I know this is high. Need to figure out how to lower this w/o lowering PH. Usually my T/A is on low end of the range and my PH is sky high.
    CH - 240
    CYA - ?? no clue. do not have a test for this.
    ~Andrea

    24,000 IG with spa and 4 ton waterfall. Equipment: Pentair 520 Clean & Clear, Pentair VS+SVRS Intelliflo, Pentair Whisperflo 2 HP, Polairis Cleaner, Intellibrites, Pentair Rainbow 320 in-line Chlorinator, Pentair Easy touch 8 wireless and spa side remote.

  6. Back To Top    #6
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: What is this?

    Quote Originally Posted by Andiejj
    CYA - ?? no clue. do not have a test for this.
    You really need to know this to properly maintain your pool! What test kit are you using now? You can purchase the CYA test individually at:http://tftestkits.net/Cyanuric-Acid-Test-p48.html.

    Quote Originally Posted by Andiejj
    T/A - 130 *yes, I know this is high. Need to figure out how to lower this w/o lowering PH.
    Read this: http://www.troublefreepool.com/pool-...l%20alkalinity. It is a process where you aerate to raise ph, then lower ph (and TA) with Muratic Acid...then repeat, repeat, repeat until your TA is where you want it.

    Quote Originally Posted by Andiejj
    Usually my T/A is on low end of the range and my PH is sky high.
    When you say low end of range, what do you mean? TA does not typically move very fast unless you are doing large water changes.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  7. Back To Top    #7

    Join Date
    Jul 2007
    Location
    Katy, TX
    Posts
    188

    Re: What is this?

    I have the test kit from here. I could never get an accurate read on CYA. The black dot never seemed to "disappear" which made me doubt what I was seeing and I ended up going through the solution in just a couple tests b/c I would try to repeat it. I take my water to pool store every couple weeks to get this reading.

    Usually my TA is around 70-80. I have had some issues the past week due to my cell acting up, not producing any chlorine, etc... So while trying to get that under control I was more focused on my FC and Ph (since rising ph seems to be a constant issue here). This could be one reason my TA went up??? I also had some algea blooms while this was going on.

    Thanks for info. on lowering my TA. I am not looking foward to this at all!!! It has been YEARS since I have had to do this ... ugh!
    ~Andrea

    24,000 IG with spa and 4 ton waterfall. Equipment: Pentair 520 Clean & Clear, Pentair VS+SVRS Intelliflo, Pentair Whisperflo 2 HP, Polairis Cleaner, Intellibrites, Pentair Rainbow 320 in-line Chlorinator, Pentair Easy touch 8 wireless and spa side remote.

  8. Back To Top    #8
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: What is this?

    Quote Originally Posted by Andiejj
    I have the test kit from here. I could never get an accurate read on CYA. The black dot never seemed to "disappear" which made me doubt what I was seeing and I ended up going through the solution in just a couple tests b/c I would try to repeat it.
    Have you added CYA to your pool, if you haven't, it would not show up. CYA is in stabalizer, trichlor, dichlor...have you used any of these? Pool store results are notoriously unreliable.

    Quote Originally Posted by Andiejj
    I take my water to pool store every couple weeks to get this reading.
    So what is it?

    Quote Originally Posted by Andiejj
    Usually my TA is around 70-80. I have had some issues the past week due to my cell acting up, not producing any chlorine, etc... So while trying to get that under control I was more focused on my FC and Ph (since rising ph seems to be a constant issue here). This could be one reason my TA went up???
    Did you add a lot of baking soda or something else that would have raised your TA? High TA fill water?

    Quote Originally Posted by Andiejj
    I also had some algea blooms while this was going on.
    Did you follow the shocking process: http://www.troublefreepool.com/pool-...king_your_pool?

    Quote Originally Posted by Andiejj
    Thanks for info. on lowering my TA. I am not looking foward to this at all!!! It has been YEARS since I have had to do this ... ugh!
    I wouldn't sweat this, just aerate 100% of the time and check ph once a day, lowering it to 7.2 each time. You are not far off, so this should be fairly quick.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  9. Back To Top    #9

    Join Date
    Jul 2007
    Location
    Katy, TX
    Posts
    188

    Re: What is this?

    Yes, I have added stabilizer several times over the yrs. Whenever my water testing at the store tells me to. I last added in June. It has been almost 2 weeks since I last had it tested so I do not remember the numbers but I do know I did not have to add any. I need to take it in again soon for another test.

    No, nothing added except for salt,ph and DE.

    No, I did not shock. Maybe I need to do this ...... do not have anything on hand to shock it with so maybe tomorrow I can get some.

    I have constant aeration with some cooling device my hubby made. But I went ahead and put on waterfall so hopefully it will raise ph a little faster. Thanks for the advice.

    Now, any suggestions on trying to get rid of the calcium scale? Is there something I need to keep at a certian level?
    ~Andrea

    24,000 IG with spa and 4 ton waterfall. Equipment: Pentair 520 Clean & Clear, Pentair VS+SVRS Intelliflo, Pentair Whisperflo 2 HP, Polairis Cleaner, Intellibrites, Pentair Rainbow 320 in-line Chlorinator, Pentair Easy touch 8 wireless and spa side remote.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •