Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: CLOGGED SAND FILTER.

  1. Back To Top    #1

    CLOGGED SAND FILTER.

    The filtering flow decreased and stopped despite several minutes of backwash and rinse. I removed the old sand, cleaned the laterals, added new sand (#20), and put the unit together. I back-washed and rinsed (to get rid of loose sand ) but after a few minutes of filter operation the water flow still slows and stops. The flow is great on "recirculate" (bypassing filter) so the intake and outlet lines are not clogged. Is there possibly something weird with the Hayward Variflow valve? Would it help to set the laterals in pea pebble or to use #12 sand. There is no pressure valve on the unit, so there may be a pressure leak in filter mode.

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: CLOGGED SAND FILTER.

    Welcome to TFP!

    What does your pressure gauge read when the flow reduces? How does the pool water look?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Re: CLOGGED SAND FILTER.

    Sorry I meant pressure "gauge" not valve, so I can't see if the pressure is adequate. At first the water is cleaner, but within 30 minutes water flow slows and stops.

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: CLOGGED SAND FILTER.

    Fill us in a little on your pump and filter models. Is the pump strainer basket staying full?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. Back To Top    #5

    Re: CLOGGED SAND FILTER.

    Not sure of the filter itself as it is in ground. Looks like a Hayward S200 because it has bolts around the edge, but it could be an older Tahitian model. The Hayward Valve (20F31) is mounted on top. Valve is rated at 50PSI (there is a slight water leak at valve margin when in filter mode) which I have not noticed in previous use. This unit is running a small pond, so the 1/6HP Sta-Rite motor seems adequate. Plenty of water flow in the strainer and the sight glass on the side is clear.

  6. Back To Top    #6
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: CLOGGED SAND FILTER.

    You shouldn't be able to see water flowing in the strainer basket. It should be 100% full with no bubbles.

    There are two possible reasons for the flow to stop. One is that the filter is clogged. You could tell that easily with a pressure gauge. The S200 should have a gauge, on the right side of the valve as you face the side of the filter that has the valve.

    The other possibility is lack of water flowing through the pump. That would be indicated by the basket not staying full while the pump is running.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  7. Back To Top    #7
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: CLOGGED SAND FILTER.

    You should invest in a $10 gauge. That'll make troubleshooting this issue much easier. We're kinda shooting blind right now.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  8. Back To Top    #8

    Re: CLOGGED SAND FILTER.

    Got it, the idea not the item. Will buy one.

    Actually found that it was best to use pea gravel around the laterals before putting in sand. This prevents clogging up laterals. Filter works great this way.

  9. Back To Top    #9

    Join Date
    Apr 2012
    Location
    Nc Usa
    Posts
    2

    Re: CLOGGED SAND FILTER.

    Aww **** you gotta Be kidding My filters Doing Same My pressure gauge goes up to 50 starts at 28 ish Northstar pump 1.2 Hp and Hi rate 3.1 Sq filter top mount Sposed to take 300# sand My pool co says put only 150 I put 200 I run Zeolite Dwn at the coast But this unit is sand .Brand new sand Ive never Had this Flow prob Ever in 20 Yrs Yes pools green Im tryin to clean Up Doh Wont Run loong enuff????
    28.000 ingnd vinyl , 3.1 sq ft Sand Hi rate , Northstar 1.5 pump, 1.5 inch piping(Yuk)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •