Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: New Intelliflo - Poor flow/circulation

  1. Back To Top    #1

    New Intelliflo - Poor flow/circulation

    I am having a terrible time trying to get my new Intelliflo pump to circulate the water.

    The symptoms are:
    Pump basket only about half full.
    Bubbles in pool during priming.
    I must open the valve directing water to the spa to get any circulation there. But doing so loses the circulation in the pool.
    Cannot get the Hayward Navigator vacuum to operate.

    These symptoms change. A day or two after I think I got it figured it reverts back to poor operation.

    I have cleaned the filter several times and the flow is a little better for a few days.

    My pool is small, about 10,000 gal. with a raised built in spa.

    I have not been able to use the pool since installing this pump.
    24,000 gal, in-ground, vinyl, hayward de filter, automatic chlorinator with tricolor tabs

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,339

    Re: New Intelliflo - Poor flow/circulation

    You have a suction side leak somewhere.
    Check the skimmer weir to make sure it's moving freely and correctly.
    Check the pump strainer basket and clean and lube the seal.
    Check the basket drain drain plug(s). Clean and lube them and make sure they have the o-rings on the if they use them.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: New Intelliflo - Poor flow/circulation

    I checked all of the above. Replaced plug o-rings. Cleaned and lubed basket cover. Skimmer weir moves freely. The only other thing I can think of is the threaded pipe inlet. It does not appear to have a leak but is there a way to check it before I re plumb it?

    Thanks
    24,000 gal, in-ground, vinyl, hayward de filter, automatic chlorinator with tricolor tabs

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,078

    Re: New Intelliflo - Poor flow/circulation

    Sometimes, you can successfully immerse the suspected area by pouring water over it slowly, pump running. That would stop the air coming in and identify the source.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Join Date
    Dec 2010
    Location
    San Diego, CA
    Posts
    1,129

    Re: New Intelliflo - Poor flow/circulation

    Is your water level low? Are you seeing a vortex in the skimmer?
    15,600 Gallon, 16' x 32' In-Ground Vinyl Pool
    Pentair VS 3050 pump, Quad DE 60 filter and SunTouch controller
    8 gallon Liquidator, Aquatherm EcoSun Solar Panels, 2 wheel ThePoolCleaner

  6. Back To Top    #6

    Re: New Intelliflo - Poor flow/circulation

    Water level is good. I will try running water over the pump inlet.

    Thanks
    24,000 gal, in-ground, vinyl, hayward de filter, automatic chlorinator with tricolor tabs

  7. Back To Top    #7
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: New Intelliflo - Poor flow/circulation

    Got a picture? Check all connections with water. nice constant flow, not a jet stream, but enough to create a seal.
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  8. Back To Top    #8

    Re: New Intelliflo - Poor flow/circulation

    Tried the water on all connections on the suction side. I could not tell if it helped or not.
    24,000 gal, in-ground, vinyl, hayward de filter, automatic chlorinator with tricolor tabs

  9. Back To Top    #9

    Re: New Intelliflo - Poor flow/circulation

    I took it apart and re-plumbed the suction side. At first it looked like it helped. The basket filled to the top. The flow started out better but did not last long. Today the basket is only half full again. Flow is poor.

    What am I missing? I am getting very frustrated and am having thoughts of making it a vegi garden.
    24,000 gal, in-ground, vinyl, hayward de filter, automatic chlorinator with tricolor tabs

  10. Back To Top    #10
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: New Intelliflo - Poor flow/circulation

    Silly question but you double checked the intake valves are fully opened?
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  11. Back To Top    #11
    tsunami's Avatar
    Join Date
    Sep 2008
    Location
    Oceanside, CA
    Posts
    138

    Re: New Intelliflo - Poor flow/circulation

    What happens to the water level in the pump basket when you switch the suction to draw from the spa? If the pump basket fills, the problem is on the pool side. If the level stays the same, the problem has to be at or after the diverter valve on the suction side.

    If its on the pool side, maybe the line from the skimmer is partially clogged?
    40 X 26 Free Form Pool with attached 9 X 7 Spa raised 18" with 8 Jets and Spillover, and an Art Rock Waterfall/Grotto with accent rocks, 26,000 gallons
    Intelliflo VF-3050 for Pool, VS-3050 for Spa Jets, VS-3050 for Waterfall/Grotto, Quad DE 80, 400K BTU Mastertemp, Intellitouch i7+3 w/ iS10 10 Function Spa-Side Remote, Intellichlor IC40 Salt Chlorinator, Telephone Remote, 2 Intellibrites for Pool/ 1 for Spa, Solar Panels on 2 story Roof w/ 75% coverage
    Pebble Tec Tropical Breeze Tsunami's Pool Build

  12. Back To Top    #12

    Re: New Intelliflo - Poor flow/circulation

    I re-did the plumbing from the pool/spa divert valve to the pump. I think there was an air leak at the intake threads. At first that did not seem to help so I cleaned the **** out of the filter. Now I have good flow to both the pool and spa and good suction at the skimmer. My Hayward vac. even works. It has only been 2-days so I hope it lasts.

    Now that it is flowing do you think my speeds or ok for a 10,000 gal pool with spa:

    2-hours at 2000 to get stronger flow to spa and extra skimmer suction followed by 10-hours at 1600 rpm
    24,000 gal, in-ground, vinyl, hayward de filter, automatic chlorinator with tricolor tabs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •