Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Re: Goldline generator

  1. Back To Top    #1

    Re: Goldline generator

    Does anybody know why my Aqua Rite RS8 salt system control panel in the house reads solar sensor short and my pool temp is showing a false reading of 131 degrees?

    Topics merged. Please only ask questions in one place.

  2. Back To Top    #2

    AQUA RITE RS8 SALT SYSTEM

    Does anybody know why my Aqua Rite salt generator RS8 systems control panel is reading solar sensor shorted out and the pool temp is showing a false reading of 131 degrees?

  3. Back To Top    #3

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: AQUA RITE RS8 SALT SYSTEM

    Welcome to TFP!!

    My first guess would be a bad sensor
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  4. Back To Top    #4

    Re: AQUA RITE RS8 SALT SYSTEM

    Ted thanks for the information. Do you know what sensor it would be?? I have done some research on them and it seems there are two types. one a temp sensor and one a flow sensor. Could you give me the type and possible description and location of where it might be located at the pool equip.

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: AQUA RITE RS8 SALT SYSTEM

    Those error messages/problems both involve temperature sensors.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Re: Re: Goldline generator

    Thanks for the info. I have replaced temp sensor and still have those messages???? What next!!!

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Re: Goldline generator

    Do you have a multi-meter? The next step is to measure the resistance of the sensor when it is disconnected from the control box, and then triple check that it is connected in the correct place.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •