Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Not sure what happened !

  1. Back To Top    #1

    Not sure what happened !

    IGP, 80 000 liters changed sand this year,
    I spent a month and a half with milky white water and my water presure in the pump droped to 12 pbs instead of 20ish ! I spent hundreds of dollars on treatments, had specialist test my water ! ( all was perfect everytime, i.e. PH, TA , FC etc... ) however it remained milky white ! today I for the 4th time was cleaning on drain, cause I used a floculant, after I backwashed and rinsed, out of no where there was a loud noise and the pump basket got all white and looked like it was going to explode ! I put the pool back on rinse for a second time and VOILA ! the pressure whent back to 20psb and everything seems back to normal ! what could that have been please as to not repeat !
    thanks

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Not sure what happened !

    Sounds like it was a pluggage that all of a sudden let go.
    Tell us more about your equipment and post a full set of test results.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Not sure what happened !

    Does this count as one of the things that can go wrong with using floc?

    Just curious.
    23,000 gallon in ground pool with rock waterfall and spillover spa, Aqualink control system, Polaris 380 cleaner, Purex Triton Clean&Clear Plus cartridge filter. Located in The Woodlands, Texas.

    Pool owner since Nov 2008, Trouble Free since April 2009. Happy to help when I can.

  4. Back To Top    #4

    Re: Not sure what happened !

    will let you know asap ! ....

  5. Back To Top    #5
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Not sure what happened !

    I've been around floc use in industry over the last (too many years to mention) and it does tend to plug up lines under certain circumstances.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •