Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Blinking Hayward ColorLogic 2.5

  1. Back To Top    #1

    Blinking Hayward ColorLogic 2.5

    Last night my pool light (Hayward ColorLogic 2.5) begin to rapidly blink. I tried changing programs by turning off and back on within 10 seconds, but with no luck. Anyone else experience this type of problem or know how to fix it?

    Thanks.
    IG Vinyl 16'x32' - 17,829 gallons
    Hayward 1 HP Super Pump & Sand Filter
    Barracuda G3 Automatic Inground Pool Cleaner
    TF-100 kit - Caldera Aventine Spa
    LifeTime Supporter

  2. Back To Top    #2
    divnkd101's Avatar
    Join Date
    Mar 2007
    Location
    Pearland, TX (Houston Suburb)
    Posts
    587
    Sounds like they are stuck in Disco Mode. You mention switching within 10 seconds. If I wait 10 seconds, mine will stay in that same mode when I turn back on. Have you tried switching on and off instantly????
    MIKE

    21K Inground Custom w/ Spa (Gunite/Plaster), SWCG, Hayward Northstar, Polaris 280, Hayward Color Logics, Jandy PS-8

  3. Back To Top    #3
    Unfortunately I have tried switching on and off immediately with no luck. Never heard of disco mode, but I have cycled through the programs several times before and have never seen this mode before or anything like it.
    IG Vinyl 16'x32' - 17,829 gallons
    Hayward 1 HP Super Pump & Sand Filter
    Barracuda G3 Automatic Inground Pool Cleaner
    TF-100 kit - Caldera Aventine Spa
    LifeTime Supporter

  4. Back To Top    #4
    divnkd101's Avatar
    Join Date
    Mar 2007
    Location
    Pearland, TX (Houston Suburb)
    Posts
    587
    How old are your lights???? I have looked back through all of the manuals and have no other suggestions. Perhaps someone else will chime in and offer suggestions.
    MIKE

    21K Inground Custom w/ Spa (Gunite/Plaster), SWCG, Hayward Northstar, Polaris 280, Hayward Color Logics, Jandy PS-8

  5. Back To Top    #5
    Lights are only about 4 months old.
    IG Vinyl 16'x32' - 17,829 gallons
    Hayward 1 HP Super Pump & Sand Filter
    Barracuda G3 Automatic Inground Pool Cleaner
    TF-100 kit - Caldera Aventine Spa
    LifeTime Supporter

  6. Back To Top    #6
    Try turning off for more than 10 secs but less than 14. I believe this will sync if you have multiple lights, just maybe it will reset something and fix your issue. If not call the manufacturer.
    20x40 24,000 gal IG plaster/CircuPool RJ45 SWG/2 skimmer/2sp 2.5hp Jandy Stealth/340sq ft cart filter/600sqftHeliocol Solar Panels/6ft semi circlr tanning ledge/25ft deep end bench/5ft sheer descent/2 lion head water features/1300sqft travertine paver/2 Colorlogic lights/Hayward Navigator/3step 2ft raised bond beam

  7. Back To Top    #7
    divnkd101's Avatar
    Join Date
    Mar 2007
    Location
    Pearland, TX (Houston Suburb)
    Posts
    587
    Quote Originally Posted by JM71
    Lights are only about 4 months old.
    You are well within the warranty period. Definitely worth a phone call to your PB or support. Good luck and keep us posted.
    Attached Images Attached Images
    MIKE

    21K Inground Custom w/ Spa (Gunite/Plaster), SWCG, Hayward Northstar, Polaris 280, Hayward Color Logics, Jandy PS-8

  8. Back To Top    #8

    In the Industry

    Join Date
    Feb 2008
    Posts
    45
    If the light is blinking on and off (o x o x o x) This is a hardware problem either with the light itself or the switch it is connected to. (if you upgraded from an incandescent light, they may have been using a switch designed for incandescent lights only)
    If the light is changing colors rapidly (a b c d e f) this is the 'mardi gras' mode on the color logic light. It should change to the next mode normally, by turning the light off and back on within 10 seconds. Turning the light off and back on after 10-14 seconds resets the light to color mode #1. If neither of those gets it out of this mode, it's time to get some warranty work done.

  9. Back To Top    #9
    iggy's Avatar
    Join Date
    Jan 2008
    Location
    The Cool Part of Arizona
    Posts
    175

    Re: Blinking Hayward ColorLogic 2.5

    JM71
    I would turn off the power by the breaker that feeds your panel. Sounds like the electronics in the controller doesn't want to change out of one mode. So as an electrician I would turn off the power by the breaker for a minute then turn back on and see what happens.
    The next thing I would try is pull the battery in the remote and manually switch modes by your manual switch in your control box (if you have one) or turn the 120v breaker on and off to see if it sequences.

    Iggy
    In-Ground SWG pool 11,000 gal., Jandy CL460 Filter, 1.5hp Stealth Jandy pump, Paramount PV3 In-Floor cleaning sys., Goldline SWG, Hayward Color Logic 2.5 LED Light

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •