Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: DE shooting back into the pool

  1. Back To Top    #1

    DE shooting back into the pool

    Yesterday, I backflushed my Pentair FNS Plus 48 for the first time (first for me), after I noticed that the water has become a little cloudy (I did not have a starting pressure measurement for the filter, as I just started to take care of the pool by myself.) I followed the instructions and everything went well until... I put ~5lb of DE powder into the skimmer (slowly) and noticed that DE is shooting back into the pool. The water became even more cloudy and the bottom has a lot of DE powder now.

    I have a technician coming tomorrow, as my first assumption was that the grid(s) failed. However, I noticed now, 24 hours after he backflush that the water is much clearer.
    Any idea why the DE came back? Can it be a one-time issue? Should I wait with the technician and see if the water is looking better tomorrow?

    ~20k gallon IG plaster pool, Pentair 3/4HP Whisperflo, Pentair FNS Plus 48 DE filter, IntelliClor IC40 Salt Generator, Pentair Legend Platinum Robotic Cleaner

  2. Back To Top    #2

    Join Date
    Oct 2010

    Re: DE shooting back into the pool

    Most likely grid failure

    20x40 free-form IG vinyl, 1hp Hayward superpump, Hayward pro grid DE filter, Raypak heatpump, Goldline Aquarite SWCG, Polaris 280 with booster, and tested using a Taylor K2006.

  3. Back To Top    #3

    Join Date
    Jun 2010
    Glendale, CA

    Re: DE shooting back into the pool

    If you have a multiport it could be a spider gasket issue as well - either bad gasket or hung up on the mechanism allowing water to bypass the filter altogether.
    16K Gal Plaster | Compupool SWG | Intelliflow VF | TF-100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts