Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: polaris plus error 94

  1. Back To Top    #1

    polaris plus error 94

    i have a polaris plus salt system and is giving me a error 94 i replaced the cell for a new one a replaced the fuce housing and fuce and the salt is 3200 anyone can help me
    i have a new board and transformer But before changing
    someone has an idea please help
    my y mail is elgallo760@yahoo.com jose thanks

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: polaris plus error 94

    Welcome to TFP!

    Error 94 can be a burned out fuse, loose cell cord connection, cut cell cord, or corroded cell cord terminals.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: polaris plus error 94

    i replaced the cell for a new one and fuce is new and fuse housing
    new cell new fuse new fuse housing

  4. Back To Top    #4

    Join Date
    Oct 2010
    Location
    Georgia
    Posts
    317

    Re: polaris plus error 94

    Jose

    This may be a long shot, but check the temperature setting to be sure it is accurate for the water temperature.
    This may sometimes cause an error 94.

    PSG
    poolschoolgrad

    20x40 free-form IG vinyl, 1hp Hayward superpump, Hayward pro grid DE filter, Raypak heatpump, Goldline Aquarite SWCG, Polaris 280 with booster, and tested using a Taylor K2006.

  5. Back To Top    #5

    Re: polaris plus error 94

    how I can check the temperature of the water
    when it starts the cycle works well for 3 minutes
    but after entering the code 94

  6. Back To Top    #6

    Join Date
    Oct 2010
    Location
    Georgia
    Posts
    317

    Re: polaris plus error 94

    Cycle the power to restart
    Press the menu button
    Press the up arrow
    Temperature should be flashing
    Increase the set temperature to match the real temperature of the water
    Wait about 3 or 4 minutes to verify that the error 94 does no return.

    Hope this works

    PSG
    poolschoolgrad

    20x40 free-form IG vinyl, 1hp Hayward superpump, Hayward pro grid DE filter, Raypak heatpump, Goldline Aquarite SWCG, Polaris 280 with booster, and tested using a Taylor K2006.

  7. Back To Top    #7

    Re: polaris plus error 94

    i restart the cicle change the water temp to 95 and 94 error returns someone has a good idea

  8. Back To Top    #8

    Re: polaris plus error 94

    any idea

  9. Back To Top    #9

    POLARIS PLUS ERROR 94

    i have a polaris plus salt system and is giving me a error 94 i replaced the cell for a new one a replaced the fuce housing and fuce and the salt is 3200 anyone can help me
    i have a new board and transformer But before changing
    someone has an idea please help
    my y mail is elgallo760@yahoo.com jose thanks
    i ree start the cicle and ree set temp to 95
    and code 94 apears
    in has a new cell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •