Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Freeze Protection - Not all Circuit Types Working Properly

  1. Back To Top    #1
    hodapmj's Avatar
    Join Date
    Oct 2007
    Location
    Arkansas
    Posts
    54

    Freeze Protection - Not all Circuit Types Working Properly

    IG Vinyl Pool/Spa with Pentair EasyTouch 8 Control System w/ IntelliFlow 160 pump. My question is on the cold evenings my freeze protection works perfectly at 35 degrees. During freezes, it switches between the pool and the spa every 15 minutes. What my concern is, the SPA seems to drain it's self several gallons during the valve change process. The spa in my mind has gotten dangerously close to loosing all it's water in about 8 hours of cold weather. What my solution was, I also have a SPILLLWAY for the raised spa which waterfalls into the pool. On the EasyTouch, I turned the freeze protection on the spillway to give the spa a "fill" in the process. When I do this, the EasyTouch seems to "ignore" the setting and not activate the spillway circuit, however the indicator lights indicate the spillway is on. The spillway DOES function normally otherwise during both manual and pre-programmed intervals.
    24K gal. 22 X 40' Fox Lagoon IG Vinyl, 7' Fox 25 jet raised Spa, Intelliflow VS-3050 pump, Intellichlor IC-40 SWG, Pentair Easy Touch Controller, Easy Touch Wireless Remote, Pentair Legend cleaner w/ booster pump, Pentair 250,000 BTU heater, Pentair Tagelus Sand Filter, & Pentair Intellibrite LED lighting.

  2. Back To Top    #2
    I'm guessing your check valve for the elevated spa is failing. When the spa is off, it is passing water to the pool back through the valve. Test it by filling the spa and shutting down the system in normal operating mode. Mark the pool level and if it rises as the spa goes down, that's the issue.
    Authorized IntelliFlo Installer

  3. Back To Top    #3
    hodapmj's Avatar
    Join Date
    Oct 2007
    Location
    Arkansas
    Posts
    54
    The spa looses water ONLY during the frequent valve change (every 15 min) during the switch from pool to spa. I think I know where you are going on the problem, but I don't think there are no check valves on my system. In ground spa is only elevated about 12" above decking to create spillover. Should have PB put a checkvalve anyway? Do you need anymore info?
    24K gal. 22 X 40' Fox Lagoon IG Vinyl, 7' Fox 25 jet raised Spa, Intelliflow VS-3050 pump, Intellichlor IC-40 SWG, Pentair Easy Touch Controller, Easy Touch Wireless Remote, Pentair Legend cleaner w/ booster pump, Pentair 250,000 BTU heater, Pentair Tagelus Sand Filter, & Pentair Intellibrite LED lighting.

  4. Back To Top    #4
    12" without a check valve is enough to equalize. Here's a question. When you run in normal filter mode, what is the position of the return 3-way? If it is 100% on pool return and you have spa overflow, then you have a bypass line and there should be a check valve in there. But, in the absence of one this problem would have been occurring from day one. In the turn with the system, there is a common suction on pool and spa for a few seconds but the common return would come close to equal that. The loss can only be two things. A bad check valve on the spa return, or bypass line OR a bad suction diverter seal. A bad seal would be sucking a small amount from the spa at all times. The same would apply to the return valve only in reverse. When returning to the spa, a small amount is going back to the pool.
    Authorized IntelliFlo Installer

  5. Back To Top    #5
    hodapmj's Avatar
    Join Date
    Oct 2007
    Location
    Arkansas
    Posts
    54

    Detailed view of Pool/Spa Return plumbing

    To answer your question, when on normal, 100% of the return is to the pool. I have no check valve on the system, so the issue has been since Day 1 which is just been only since this past July. It didn't manifest itself until the cooler weather here in Arkansas. Now the big issue is how to fix... PB is thinking about how to but does not have a solution as of yet. I have included a photo of the return area of the plumbing. Any suggestions fo a check valve placement or other solution?
    Attached Images Attached Images
    24K gal. 22 X 40' Fox Lagoon IG Vinyl, 7' Fox 25 jet raised Spa, Intelliflow VS-3050 pump, Intellichlor IC-40 SWG, Pentair Easy Touch Controller, Easy Touch Wireless Remote, Pentair Legend cleaner w/ booster pump, Pentair 250,000 BTU heater, Pentair Tagelus Sand Filter, & Pentair Intellibrite LED lighting.

  6. Back To Top    #6
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879
    From the look of things you appear to have two automated valves and no other valves. In that kind of setup water will run back from the spa into the pool any time the pump is off and one valve is in spa mode and the other in pool mode, or if either valve is part way in between pool and spa.

    The controller will turn off the pump before moving the valves, so there will be a short time while the valves are moving when the spa can drain during each mode switch. If you never go into spill over mode the water loss from each mode change will be cumulative. This is typically solved by adding a manual valve that sends a little water to the spa through a check valve when in pool mode. See for example this diagram and note the spa make-up valve.

    Another way to solve things is to configure the controller so that it runs spill over and pool modes when in freeze protection instead of pool and spa. I am not completely familiar with that controller so I don't know exactly how to do that, but I imagine that there must be a way to trick it into having that combination (though it may involve rewiring things in a way that changes the meaning of some of the regular controls).
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •