Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Need help with Auto Pilot DIG-220 Strange Problem

  1. Back To Top    #1

    Need help with Auto Pilot DIG-220 Strange Problem

    This is my first time posting, I have a very strange problem with my 6 year old Pool Pilot Digital DIG-220. It is a 230 volt version and I have checked and verified the correct voltage ( I have 238-242 incoming power)

    My pool is a 23K gallon liner pool. I live in Atlanta, GA.

    Here is the problem. In April 2011 I replaced the cell ( this is the second time) with a Compu-pool 60 replacement cell. I had previously had a Auto Pilot Sc-48 cell. The Compu-pool cell worked good for 2-3 months. Then suddenly I get the "Check/Clean Cell Warning"... Of course I checked and even cleaned the cell....It looked perfect.

    The cell is set to SC-60 in the installer menu.

    The readings are as follows:

    Level 1 = 18 - 3.7A
    Level 2 = 17 - 3.6A
    Level 3 = 17 - 4.4 A

    The salt level is 3000 ppm pool water is 87F.

    Just for testing I put back on the old SC-48 cell and set the correct cell in the Installer menu again.

    The Warning WENT AWAY and the unit DOES produce chlorine. I checked with my kit and strips..

    Readings on the SC-48:

    Level 1 = 20 = 4.7a
    Level 2 = 24 = 6.2a
    Level 3 = 24 = 7.0a

    I asked Compu-pool for a replacement cell, they sent it to me... And I have the same exact problem.

    The readings above on the 60 cell are with the brand new one installed...

    the cell cord was replaced last year.. It looks perfect..

    All the experts help me out.. this is driving me crazy.

    Thanks,

    Vic
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Need help with Auto Pilot DIG-220 Strange Problem

    Both of those sets of test results are suggestive of a failure of some component in the power supply. You should do a visual examination of the power supply components and see if any of them look burned or swelled up.

    Remember, use of third party cells voids your warranty, if you still had one.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Need help with Auto Pilot DIG-220 Strange Problem

    Thanks... I will look, the DIG 220 gets alot of sun to say the least... i did notice a month or so ago one fan was not turning but i did replace both of them...

    What is the life of a power supply??? Is it that the power supply( is strong enough) to operate the SC-48 but not the SC-60??

    Again thanks for all your help... after 6 years i don't have a warranty anymore .. I believe..

    Does anyone repair the power supply.... I repair electronics for my work so caps and such is no problem for me.

    Thanks,

    Vic
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

  4. Back To Top    #4

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Need help with Auto Pilot DIG-220 Strange Problem

    You should go back to using an original AutoPilot cell, rather than the generic. You've got two prongs on the generic cell, rather than three prongs, right?
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  5. Back To Top    #5

    Re: Need help with Auto Pilot DIG-220 Strange Problem

    Hi.. Both have two prongs.... I can send pics if needed... If you do not think anything is wrong with the power supply I will send the generic cell back. My SC-48 seems to be working perfectly.. Just don't want to spend 400 on a power supply if not needed.

    Thanks for your help,

    Vic
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

  6. Back To Top    #6

    Re: Need help with Auto Pilot DIG-220 Strange Problem

    Quote Originally Posted by fastlx
    Hi.. Both have two prongs.... I can send pics if needed... If you do not think anything is wrong with the power supply I will send the generic cell back. My SC-48 seems to be working perfectly.. Just don't want to spend 400 on a power supply if not needed.

    Thanks for your help,

    Vic
    Vic I think on the SC-60 the original has 3 prongs. Myself and two friends all purchased autopilots within a year of one another. 1 power supply failed recently at five years, another (mine) failed about two weeks later, it was the youngest at 4 years old and the third one is about 4 1/2 years old and still running. The one that is still running is using a compupool generic cell, inlike it better really. The production is just as good, the unions are easier to grip and you can see through it so you don't have to remove it to see it has buildup on it. That said I am about to replace my 36 cell and I will buy the original just because my unit is brand new and in warranty. In the unlikely event my unit fails in the next 2 years I don't want to hear I voided my warranty by using the off brand cell. It's not like compupool is a no name brand. They sell quite a few salt systems.

    I'm just not going to take the chance to save 55$ that I will 25 back in a rebate.
    10,800 gallons Gunite/Plaster
    Hayward 244t 24" Sand Filter with Zeo
    1 1/2 HP Challenger
    Digital Pool Pilot DIG-220 SC-48
    Located in NOLA

  7. Back To Top    #7

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Need help with Auto Pilot DIG-220 Strange Problem

    While I dont recommend generic cells, it's possible for the generic SC-36 and SC-48 cells to work fine, but the SC-60 generic seems to be the one causing problems with the 2 prongs generic vs. 3 prongs OEM.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  8. Back To Top    #8

    Re: Need help with Auto Pilot DIG-220 Strange Problem

    Thanks for all the help...

    The company will not take the cell back, they want me to call the manufacturer.

    Do you think since it is just two prongs that it put too much load on the power supply and it cannot work with the two prong cell? If I buy another power supply would it work or cause the same problem? In your opinion??? or should I just tell them I want a new generic SC-48 cell?

    The cell I have now works so I cannot really justify buying a new power supply since it is working with the older SC-48 cell.

    I have had very good support from Auto Pilot, I guess sometimes you get what you pay for and I made a mistake with the generic cell!!

    Any help again is GREATLY appreciated...

    Thanks,

    Vic Williams
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

  9. Back To Top    #9

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Need help with Auto Pilot DIG-220 Strange Problem

    Vic,

    Another possibility with the SC60 generic cell...if the internal jumper wire (which they use to simulate our three prongs) is shorting out on any of the other blades (other than the two outer blades), then it will give you lower amps and volts. Really, other than that, I don't know why the generic cell is not giving you proper performance. I'm fairly certain you do not have a power supply issue.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  10. Back To Top    #10

    Re: Need help with Auto Pilot DIG-220 Strange Problem

    i tried two cells from them, both with the same issues... im trying to get a 48 cell, and some sort of credit..... i have learnt my lesson on this for sure...

    thanks for your help.

    Vic
    20 X 40 (30,000 gallons) IG vinyl liner with D.E. filter located in southeastern massachusetts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •