Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: what would cause this........

  1. Back To Top    #1

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    what would cause this........

    My pool is clear but not holding chlorine level. I put 5 96oz jugs in today and two hours later it read that there was none. My cya is 50 I will post other numbers tomorrow. I just thought it really weird and I have no clue what to do. It has done this for two weeks. Not registering that I pour bleach in it. What could be causing this?
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  2. Back To Top    #2
    DaneCE's Avatar
    Join Date
    Jul 2011
    Location
    VA
    Posts
    241

    Re: what would cause this........

    Quote Originally Posted by passionsrlz
    My pool is clear but not holding chlorine level. I put 5 96oz jugs in today and two hours later it read that there was none. My cya is 50 I will post other numbers tomorrow. I just thought it really weird and I have no clue what to do. It has done this for two weeks. Not registering that I pour bleach in it. What could be causing this?

    Possible poor quality bleach...3% or simply too old.
    False test results
    High amount of organic matter in water.

    ...what else??

  3. Back To Top    #3
    dmanb2b's Avatar
    Join Date
    Apr 2009
    Location
    NY
    Posts
    3,728

    Re: what would cause this........

    Many things could cause that situation, including low CYA. Likely you will need to shock, but we'll need a full set of test results 1st. Also you may perform the overnight FC loss test, if your water is clear
    24'x52" AGP (13,500 Gallons), Intex SWG, (2)Solar Bear 4x20 panels, Hayward S220T Filter, 1/2hp Pentair Superflo

    Pool School, TFTestKits, Pool Calculator

  4. Back To Top    #4

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: what would cause this........

    I will buy some higher end bleach, I always buy the cheap stuff and have never hand an issue. But this is crazy wierd. Last I checked CYA was 50. What could cause that to go down?? I am sooooo confused.
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: what would cause this........

    CYA usually only goes down when you replace water and sometimes when the pool is closed for the winter.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: what would cause this........

    No replacing water and water level holding steady. Just not keeping bleach. I had an algae bloom earlier this year and when I poured five bottles of bleach in the water two hours later it still had some. I am showing none at all......very frustrating.
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  7. Back To Top    #7
    dattia's Avatar
    Join Date
    Jun 2008
    Location
    West Chester, PA
    Posts
    511

    Re: what would cause this........

    How are you testing?
    27' round AG
    Hayward Matrix 1 1/2 HP Pump
    Hayward S210T Sand Filter

  8. Back To Top    #8

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: what would cause this........

    I finally have good test kit! So I hope I can trust my results.
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  9. Back To Top    #9

    Join Date
    Jun 2010
    Location
    Dayton, Ohio
    Posts
    241

    Re: what would cause this........

    could I have a bad regent? I left it in the heat and it is really really got here right now.
    AGP: 24' x 52" cartridge filter: 13,500 gallons. Taylor K-2006 test kit.

  10. Back To Top    #10

    Re: what would cause this........

    Back to the bleach, please put 1/4 teaspoon bleach in 2 gallons of tap water. Test FC of tap water alone and bleach and tap combined. Will need FAS-DPD test for this, using drips, not strips or other color based test.
    23,000 gallon in ground pool with rock waterfall and spillover spa, Aqualink control system, Polaris 380 cleaner, Purex Triton Clean&Clear Plus cartridge filter. Located in The Woodlands, Texas.

    Pool owner since Nov 2008, Trouble Free since April 2009. Happy to help when I can.

  11. Back To Top    #11
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,338

    Re: what would cause this........

    Please post a full set of test results so we can see everything in one place. That'll give us a better idea what's going on.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  12. Back To Top    #12
    CUTiger78's Avatar
    Join Date
    May 2009
    Location
    NoVA
    Posts
    460

    Re: what would cause this........

    Quote Originally Posted by passionsrlz
    could I have a bad regent? I left it in the heat and it is really really got here right now.
    You could have bad reagent. I did one year and didn't realize it until I used a different, newer test kit one day. My FC results had been consistent, but lower than I thought they should be, like around 2 ppm. Newer test kit showed FC to be closer to 5 ppm and that was closer to where I thought it should be, based upon the amount of Cl I was using.

    Just my experience. YMMV.

    Good luck.
    36K gallon 42X22 gunite/plaster kidney-shaped IG;
    1 hp Hayward Super Pump (new in 2012);
    Hayward S244T sand filter w/ Zeosand (both new in 2009);
    175K BTU LAARS Lite2 LG natural gas heater; Polaris 380;
    TF-100 test kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •