Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Sta Rite heater problems

  1. Back To Top    #1

    Sta Rite heater problems

    I have a Sta Rite heater model sr400na. It wont fire, the top screen flashes 125, 126. the only LEd that is on is cr24 on the computer chip. I followed the trouble shooting thing it says to replace computer, it doesn't have anything for this LED. Do I need to change the computer or is there a different fix? thanks

    36,000 gal. Cartidge filter, IG (inground), it is a gunite pool. Only had pool for 4 months, but it is 7 years old

  2. Back To Top    #2

    Join Date
    Mar 2007
    Coastalish 'down easter'

    Re: Sta Rite heater problems

    Welcome to TFP!!

    It may well be the motherboard but the 126 says that it might be a 'thermistor' failure. (If memory serves, the thermistor is the bottom sensor on the left side) If you feel comfortable with it, jump out the wires for a minute and see if the problem stops.

    If you're uncomfortable playing with the heater and it's electrical connections - don't do it and wait for either, us to help you or a service company!
    Luv& Luk

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts