Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: First time to vacumn

  1. Back To Top    #1

    First time to vacumn

    Tried to vacumn the bottom of the pool today and lost pressure when i hooked up the hose. I quickly urned off the pump. I then filled the hose with water and attached it to the round plate that fits down into the skimmer which has an elboe coming from the top. I turned the pump back on and lost pressure again. The pump was sucking real hard.

    I have a Hayward sp1510 pump and a Pacific Fab sand filter and one of those contoller things where you can back wash/waste/filter.

  2. Back To Top    #2

    Join Date
    Jan 2010

    Re: First time to vacumn

    It is a real trick&it take's two hand's&be quick...First Have the hose already hook'd up&have the plate at the skimmer..take hose & put to return while pump running..Let the water run through hose till vacuum drop's back under water..Do this to get all air out of line.Then keep hose in one hand&keep under water&with the other hand take plate&put into skimmer at the same time take hose&hook to plate...Ok..make sure your skimmer handle is down in the basket rim..You will get a sucking noise around the plate..Just take&lift it up a little till you get the plate center'd,..That work's for me..
    Leasure bay AG 24ft,52 in high.installed June of 1999. Hayworth S-180 T sand filter/Power-Flo Matrix 1horse 2 speed pump /Aqua Trol SWG/Using TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts