Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Zodiac Clearwater LM2 Series Questions

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    Bradenton, FL
    Posts
    4

    Zodiac Clearwater LM2 Series Questions

    Hi,

    I am new to this forum so I appologize if this topic has been covered already. I looked through the previous posts and didn't see anything.

    I purchased a home in Florida during the "winter". The pool was being maintained by a third party company. I have since taken over the maintenance myself and am new to the salt water systems.

    I believe the salt generator is not working properly, but what I need to know is there any way to test the control box before I spend several hundred dollars on a new salt generator?

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Zodiac Clearwater LM2 Series Questions

    Welcome to TFP!

    It is difficult to be completely sure either way unless the unit is working perfectly. There are various things that can be explored to narrow down the possibilities however. Why do you think that it isn't working?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jul 2011
    Location
    Bradenton, FL
    Posts
    4

    Re: Zodiac Clearwater LM2 Series Questions

    Hi ,

    Thank you for the quick response.

    The reason I am questioning it, is that when I press the on/off button nothing happens. I also have a conatant add salt light, yet my test strips say the salt is OK, if I push superchlorinate, nothing happens, and I can not change the reading on increase output.

    As I say, I am still trying to learn the system. I do have the installation/owners manual and have been reading that.

    Again, Thanks for the quick response

  4. Back To Top    #4
    XsAllOverIt's Avatar
    Join Date
    Dec 2010
    Location
    Mount Airy, Maryland
    Posts
    560

    Re: Zodiac Clearwater LM2 Series Questions

    What type of SWG do you have. I have an intellichlor and the first one I had, I had the same problem where the salt tested low. It was generating chlorine when I tested water, so I found a thread in here somewhere to calibrate the unit so the green light stayed on at the correct level. Now I had it replaced because of another problem and not sure if the tech had to calibrate that one.
    18 x 36 Inground Gunnite, White Plaster 21K gallon
    18" raised spa, 8' Diameter (620 gallon)
    Triton II Sand filter, Intellichlor IC40 SWG
    Pentair Pump, Max-E-Therm 400 BTU
    Lamotte ColorQ PRO 7-Plus test kit
    TFT-100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •