Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Making sure I am testing correctly with TF100 test kit

  1. Back To Top    #1
    Guest

    Making sure I am testing correctly with TF100 test kit

    I bought the TF100 test kit and have been following the directions on the box but I just wanted to make sure I was doing a few of the test correctly.

    On testing the CC it says to put in 5 drops of the R003 and see if the color changes back to red/pink. When I put the drops in it does not change, but today I put it aside while I was doing all the other test and when I was done with them I looked at it and it had turned back to pink/red. So should I be looking for a instant change or should I be waiting 5 min or so for the color change to see if I have CC?

    On the CYA it says to hold the tube at my waist and add until I can not see the black dot at the bottom. Does that mean I should not be able to see black at all or just not be able to make out a clear dot and is there a exact distance instead of around waist?

    Thanks Keith

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Making sure I am testing correctly with TF100 test kit

    Go with the immediate change on the CC test. It will always turn pink if you let it sit.

    The CYA test threshold is when you cannot tell if there is a dot at the bottom or not.

    Here are some pictures and instructions from Taylor: http://www.taylortechnologies.com/Chemi ... ntentID=36
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    Guest

    Re: Making sure I am testing correctly with TF100 test kit

    Thanks, that link helped alot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •