Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: adding muriatic acid to pool.

  1. Back To Top    #1

    adding muriatic acid to pool.

    will somebody tell me how long i should wait to go swimming after adding acid to lower ph. I tried to find an answer for the topic on this,but don't know where to look. Thanks for all help.
    20X40 IG,33,000 GAL,VINYL LINER,1 HP PUMP,HAYWARD SAND FILTER,CAMDEN,S.C.

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: adding muriatic acid to pool.

    It depends on how much you are adding, but for a quart or two I give it 15 minutes.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: adding muriatic acid to pool.

    I've waited as long as 15 minutes before.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4

    Join Date
    Jan 2009
    Location
    Southern Nevada
    Posts
    37

    Re: adding muriatic acid to pool.

    The bottle I have from Lowes says to wait 2 hours after addition to a swimming pool. We have used our pool when I know it is mixed well after brushing the whole pool and letting the pump run on high for half an hour. I try to do it at night when I know we are done for the day but sometimes that isn't possible.
    18,500 gallon, 16' x 38' freeform ig plaster w/ 7 ft spill over spa
    Pentair C&C+ 420 cart, Inteliflo 4 x 160 pump - new plaster on 5/5/09

  5. Back To Top    #5
    no-mas's Avatar
    Join Date
    Jun 2008
    Location
    FL
    Posts
    405

    Re: adding muriatic acid to pool.

    Quote Originally Posted by Bama Rambler
    I've waited as long as 15 minutes before.
    x2... barely
    18k gal inground, everbrite finish, 505 sq ft; 1.5 hp two speed whisperflow; rheem 5100ti 100k btu heat pump; 3 sheer descent falls; DE filter; swg (cell out and using trichlor for now)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •