Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump twice found not running. How to troubleshoot?

  1. Back To Top    #1

    Join Date
    Oct 2010
    Location
    Eastern TN
    Posts
    172

    Pump twice found not running. How to troubleshoot?

    I had my pump set to run via controller 0700-2100 daily with no problems. Recently I added a low flow run from 0300-0400. Yesterday and today I found the pump not running in the afternoon. When I pressed the pump button on the controller it started. The time is correct. Every day is indicated by the line above the control scheduler. I use the same pump circuit and have it programmed as 1 and 2. We have had a bunch of thunderstorms but no outages as far as I know.

    Am I missing anything? How do I troubleshoot this issue? I don't want to be gone for a week with the pool not running and the SWG idle.
    Plaster pool inground 22,000 gallons with spa. Pentair Intelliflo, IC40 salt generator, WiFi control/Easy Touch.
    Hayward 1.5 HP pump on 750 gallon spa. Sand filters. Auto chlorinator on spa. Auto water level. Dolphin M500. TF100 XL with Speed Stir. Apera Instruments AI311 PH60 Premium Waterproof pH Pocket Tester

  2. Back To Top    #2

    Join Date
    Oct 2010
    Location
    Eastern TN
    Posts
    172

    Re: Pump twice found not running. How to troubleshoot?

    Another data point. I had superchlorinate on for a few hours each evening before these events. Could this have disrupted the next day's program cycle?
    Plaster pool inground 22,000 gallons with spa. Pentair Intelliflo, IC40 salt generator, WiFi control/Easy Touch.
    Hayward 1.5 HP pump on 750 gallon spa. Sand filters. Auto chlorinator on spa. Auto water level. Dolphin M500. TF100 XL with Speed Stir. Apera Instruments AI311 PH60 Premium Waterproof pH Pocket Tester

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,553

    Re: Pump twice found not running. How to troubleshoot?

    Have you gone back through the programming to make sure something isn't overlapping it?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •