Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pump starts by itself switches to spa mode

  1. Back To Top    #1

    Pump starts by itself switches to spa mode

    Greetings, new here and wish I found this site a year ago. Yesterday my pool pump started to turn on randomly to the spa mode (No htr) every 2 hours or so. I turn it off and run the scheduled program and a few hrs later it switches to spa mode.

    I have the Jandy One Touch with AquaPure 1400. The cell is 5 years old today and I have one ordered for delivery tomorrow because of low chlorine output. The only error code I get is 170 "possible front board service condition".

    Anyone ever had this odd problem and is it possiblt that the cell is causing this? What is the front board? Thank you in advace for the help.
    Edit: now it turns on to spa mode (htr stays off) and it will not turn off unless you go to service mode or use the breaker.

  2. Back To Top    #2
    frogabog's Avatar
    Join Date
    Jul 2010
    Location
    Portland, Oregon
    Posts
    1,578

    Re: Pump starts by itself switches to spa mode

    A haunting? lol, sorry I have no clue. But I've decided it is ghosts and had to warn you.
    Where kids swim in 54 degree water, turn blue, and giggle happily cuz they got a POOL!
    Year 3 BBB -15' x 48" Intex Metal Frame - Was using (2) 1000gph Intex cartridge filters (see Full time pumping Intex). 2012, converted to 1600gph and sand filter+SWG = Sand filter love affair!
    Don't waste time and energy looking for a better value on test kits, the TF100 is the best deal around. I did the looking and spent the extra money, but you don't have to make the same mistake. Just go here: TFTestkits. I use Pool Calculator for min/max, and shocking chlorine levels.

  3. Back To Top    #3

    Re: Pump starts by itself switches to spa mode

    yes haunting and weird. Have had zero problems for the last 5 yrs. I am using the troubleshooting guide now and so far all th test poinst ck good. Anybody?

  4. Back To Top    #4
    frogabog's Avatar
    Join Date
    Jul 2010
    Location
    Portland, Oregon
    Posts
    1,578

    Re: Pump starts by itself switches to spa mode

    If it says it's the board... it's probably the circuit board (computer/brains). Circuitry and it's components can fail, you'll probably need to replace the board itself or take it for repair.
    Where kids swim in 54 degree water, turn blue, and giggle happily cuz they got a POOL!
    Year 3 BBB -15' x 48" Intex Metal Frame - Was using (2) 1000gph Intex cartridge filters (see Full time pumping Intex). 2012, converted to 1600gph and sand filter+SWG = Sand filter love affair!
    Don't waste time and energy looking for a better value on test kits, the TF100 is the best deal around. I did the looking and spent the extra money, but you don't have to make the same mistake. Just go here: TFTestkits. I use Pool Calculator for min/max, and shocking chlorine levels.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •