Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Aqua Logic AQL-p-4 system

  1. Back To Top    #1

    Aqua Logic AQL-p-4 system

    Have a Aqua Logic AQL-p-4 system. in the diagnostic menu, it says 0000ppm even if the accurate level is 3200ppm. The cell is off cause of low salt level so no chloration possible. i did clean cell. I have these following informations in the diagnostic menu: positive value:30.25 volt, 80 degrees, .06 amperes, 0000ppm. Négative values: 30.42volt, 80 degrees, .022 amperes and 0000ppm. It looks like the amperes and the voltage is low. Do you think the cell is dead. i have it for 5 years now. Thank You!
    2007. 16,000 gal AB oval, vinyl, 4' deep, 3' in the ground.
    Sta-Rite 44GPM Pump 200lb Sand Filter. Robo-Kleen.
    BBB all the way!

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Aqua Logic AQL-p-4 system

    Open up the cell unions and examine the cell plates. If there is any white crusty stuff in there, the cell needs to be cleaned. Also check the cell cable and make sure it is still firmly attached to the control panel.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts