Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Aqualink RS Heater Question

  1. Back To Top    #1

    Aqualink RS Heater Question

    Hi guys,

    I have the Aqualink RS pad mounted on my wall in the house. The instruction book says that under the heating section there's a "maintain" setting but when I actually navigate to the menu it isn't there!

    Has this feature been removed from the menu in some of the models? As far as I can tell the heater will not fire unless the Heater button is pressed and the light is green. Then when the heater fires the light turns red.

    Thanks for the input, don't want to heat a pool/spa that I don't know I'm heating!

    17,000 gal plaster with spa. Pentair Clean & Clear cartridge filters. Jandy systems with Aqualink RS and Polaris 360.

    Pool Store free since May 2011!

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Aqualink RS Heater Question

    The heater needs to be configured and enabled, a target temperature setting needs to be set and enabled, and then maintain will appear.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts