Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 15 of 15

Thread: Hello - just received my intex last night

  1. Back To Top    #1

    Hello - just received my intex last night

    Im glad i found this site. What great info I have found so far. I just received my 12x24x52 intex last night and Im excited about getting it up. I will be posting some pics later on. Thanks everyone.
    Pool: 10k gal, sand, AG
    Taylor K-2006 Test Kit

    Jeremy

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Hello

    Welcome to TFP!
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: Hello

    Welcome to TFP! You will enjoy your Intex.

  4. Back To Top    #4
    jsf0656's Avatar
    Join Date
    Apr 2010
    Location
    south georgia
    Posts
    313

    Re: Hello

    WELCOME!
    18x52'' intex AGP, 6981 gal, 2650 intex sand filter,
    thru wall skimmer, SWG, 52'' 20G overlap liner, intex pool light

  5. Back To Top    #5

    Re: Hello

    I need a little help. Ive got the pool up and running. I just started the pump tonight and it keeps beeping and reading "90". So i backwashed and rinsed and its still reading 90 and beeping. Any advice??
    Pool: 10k gal, sand, AG
    Taylor K-2006 Test Kit

    Jeremy

  6. Back To Top    #6
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,198

    Re: Hello

    Did you get the combo pump/filter/saltwater chlorine generator?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  7. Back To Top    #7
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Hello

    Error 90 is a flow problem error. Make sure you have all the air out of the pump and the plunger valves open and that the flow switch is in the proper direction.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  8. Back To Top    #8

    Re: Hello

    I do have the pump swg combo. Last night I read that the flow sensor might have something to do with it. So i took it apart and put it back together and it worked just fine the rest of the night. Thanks so much for your help and suggestions.
    Pool: 10k gal, sand, AG
    Taylor K-2006 Test Kit

    Jeremy

  9. Back To Top    #9

    Re: Hello

    Im back with the same question again. My swg kept reading 90 no matter what I did. I finally unscrewed the skimmer where it connects to the outlet and there was a big gob of debris stuck there. I turned the pump back on and the water flow is amazing. However, after about 2 minutes it starts beeping again. Im so discouraged on what could be wrong. Ive taken the flow sensor off and cleaned it and put that back together as well. Nothing.
    Pool: 10k gal, sand, AG
    Taylor K-2006 Test Kit

    Jeremy

  10. Back To Top    #10
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Hello - just received my intex last night

    If you found a pluggage once you might want to check the rest of the hoses.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  11. Back To Top    #11

    Re: Hello - just received my intex last night

    Ive done it all. Cant figure it out. Unless its a faulty flow sensor? Thanks for you help.
    Pool: 10k gal, sand, AG
    Taylor K-2006 Test Kit

    Jeremy

  12. Back To Top    #12

    Re: Hello - just received my intex last night

    One thing, when you say make sure you have the flow sensor in the right direction, the right direction is that when you have proper flow, the little white tab thing should be up, not hanging down. Right?
    Pool: 10k gal, sand, AG
    Taylor K-2006 Test Kit

    Jeremy

  13. Back To Top    #13
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Hello - just received my intex last night

    Yes it should not be hanging down when the pump is on.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  14. Back To Top    #14
    frogabog's Avatar
    Join Date
    Jul 2010
    Location
    Portland, Oregon
    Posts
    1,578

    Re: Hello - just received my intex last night

    Air? Is it fully bled?
    Where kids swim in 54 degree water, turn blue, and giggle happily cuz they got a POOL!
    Year 3 BBB -15' x 48" Intex Metal Frame - Was using (2) 1000gph Intex cartridge filters (see Full time pumping Intex). 2012, converted to 1600gph and sand filter+SWG = Sand filter love affair!
    Don't waste time and energy looking for a better value on test kits, the TF100 is the best deal around. I did the looking and spent the extra money, but you don't have to make the same mistake. Just go here: TFTestkits. I use Pool Calculator for min/max, and shocking chlorine levels.

  15. Back To Top    #15
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Hello - just received my intex last night

    Quote Originally Posted by TAMMY8787
    One thing, when you say make sure you have the flow sensor in the right direction, the right direction is that when you have proper flow, the little white tab thing should be up, not hanging down. Right?
    Not sure how the all in one is constructed exactly, but from the pictures I have seen, make sure the flow sensor is installed "perfectly" horizontal. Meaning, the axis of rotation of the magnetic "flap" must should be parallel to the ground. I found on my swg (I have the separate intex one) when I am on low pump speed (I have a 2 speed pump) if mine was not horizontal, it could hang just slightly down in the flow due to friction in the pivot caused by the flap not being able to move directly with flow and up.

    On a side note, I personally would not buy a "built in" swg. Eventually it will fail, and the intex is basically replace the whole thing when the cell is dead (from a cost perspective...at least what I have seen). I am assuming the pump will last longer (most do...not sure of intex though). In addition, having a separate unit lets you move to a new system/pump setup if needed. An example would be a pool size upgrade, where a higher flow rate filter system is desired, but the swg would still work. My two cents for future purchasers of the this system....
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •