Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: first test after installing SWG

  1. Back To Top    #1

    first test after installing SWG

    SWG installed tuesday morning running at 50%

    FC 19
    CC 0
    pH 7.8
    TA 140
    CYA 65
    Temp 74

    I changed from 50% to 20% on the SWG. It has been cloudy and rainy since monday. Usually the pool has direct sunlight all day long. My next step will be to lower TA...
    5,000 Gal
    Cartridge filter
    Semi-AG
    AquaTrol-HP SWCG
    1 HP Pump

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: first test after installing SWG

    You seem to be on the right track. Keep an eye on the PH until the TA comes down some more. The PH will tend to go up fairly quickly.

    I suggest raising CYA another 10 or so, to perhaps 75, but there is no rush to do that right away.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    first test after installing SWG

    I'll raise the cya tomorrow and then go for the ta lowering. Surprised I got so much chlorine out of the swg @ 50%
    5,000 Gal
    Cartridge filter
    Semi-AG
    AquaTrol-HP SWCG
    1 HP Pump

  4. Back To Top    #4

    Re: first test after installing SWG

    like a fool, I raised the CYA to 75 before i let the FC to drop, so my FC is still 19 and my CYA is now 75. Working on lowering TA, but my pH dropped from 7.8 to 6.8 when i did that this morning (dry acid that was in the garage from previous owner). I've been aerating for about 5 hours now, so i'll check on that later tonight along with the FC level. I have since been running the pump with the SWCG off. I hope the FC doest take days to drop. It went from 22ppm to 19ppm in about 3 hours today (forgot to shut the SWCG of last night)...
    5,000 Gal
    Cartridge filter
    Semi-AG
    AquaTrol-HP SWCG
    1 HP Pump

  5. Back To Top    #5

    Re: first test after installing SWG

    need some help here...

    SWCG has been off for 24 hours (trying to get chlorine down).

    Yesterday's results vs. today (24 hours later):

    FC 22/16
    CC 0/0
    TC 22/16
    pH 6.8/7.8
    TA 130/100
    CH 0/0
    CYA 75/75
    Temp 74/76

    What I did yesterday was add dry acid to bring the TA down since it was 130. i aerated for about 12 hours. Why would i get such an increase in pH from only 12 hours of aeration? Did i do something wrong? Also, i didn't see a **** thing show up as far as calcium. Does that matter?
    5,000 Gal
    Cartridge filter
    Semi-AG
    AquaTrol-HP SWCG
    1 HP Pump

  6. Back To Top    #6
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: first test after installing SWG

    As long as you have a vinyl liner the only thing you need to think about with CH is making sure it doesn't get too high.

    It is very plausible that PH went up that much if you have been aerating for 12 hours. That is faster than many people experience, but well within the normal range. It is time to lower the PH to 7.2 again.

    Your numbers look good. Bring the PH down another time or three and you with be spot on.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  7. Back To Top    #7

    Re: first test after installing SWG

    thank you, jason.
    5,000 Gal
    Cartridge filter
    Semi-AG
    AquaTrol-HP SWCG
    1 HP Pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •