Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 16 of 16

Thread: IC40 SWCG Installation

  1. Back To Top    #1

    Join Date
    May 2010
    Location
    Kendall Park, NJ
    Posts
    16

    IC40 SWCG Installation

    Hi All,

    Opened my pool about a month ago to find a huge hole and half empty pool. Liner was about 11 years old. I put in a new liner and so thought of converting to SWCG. This is my 2nd year and last year I did BBB method i enjoyed it but i had problems when I was traveling and not able to take care of it regularly so thought of SWG.

    After some research i settled on & have installed Itellichlor IC40 and called an electrician to power the unit. he tells me that IC40 control is 110V and pump & timer are 240V and we may need to put in a second 110v timer to go with IC40 to work with pool pump timer so IC40 works only when the pool pump is ON (Auto ON/OFF).

    Is this accurate?
    24400 gal, sand filter, IG Vinyl 16x37 Lazy L shape, 3ft shallow & 8ft deep, Hayward 1.0 HP super pump & motor

  2. Back To Top    #2

    Join Date
    May 2008
    Location
    Fair Oaks Calif
    Posts
    44

    Re: IC40 SWCG Installation

    Since you seem to have timers not automation center to power IC40 there should be separate power supply box that also needs to be installed. The power supply box can be wired to use 110 or 220. Mine came set up for 220 when new.

    Installation manual has instruction on how to wire power supply for 110 or 220.
    17000 gal free form plaster pool with 900 gal spillover spa, shared 2 HP 2 speed pump, cartridge filter, Pentair IC40 SWG, solar and gas heater, 1 hp pump for water features, 1.5 hp pump for spa. Dolphin Diagnostics robotic cleaner.

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: IC40 SWCG Installation

    What patf11 said, the IC40 power supply can be setup either 115 volt or 230 volt, so there shouldn't be any need for a new timer. Just wire the IC40 to the same place the pump gets power.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Join Date
    May 2010
    Location
    Kendall Park, NJ
    Posts
    16

    Re: IC40 SWCG Installation

    patf11 & Jason,

    Thanks for the quick response! I'll let the electrician know of this (he's coming to wire at 3PM today) and thanks also for saving cost for a new timer and time to install all of it!
    24400 gal, sand filter, IG Vinyl 16x37 Lazy L shape, 3ft shallow & 8ft deep, Hayward 1.0 HP super pump & motor

  5. Back To Top    #5

    Join Date
    May 2010
    Location
    Kendall Park, NJ
    Posts
    16

    Re: IC40 SWCG Installation

    Controller was wired to go with 215 so wiring went smooth. We turned pump on and the IC40 turned on as well with flashing lights indicating low salt as i had zero. After running it for an hour or 2, unplugged the IC40 from controller. Pump is currently running with inline chlorinator (tabs) Tested salt with test strips and it was indeed 0 so added 14 bags of 40lb pool salt from wal mart. My first numbers are as foloows,

    FC - 6.5
    CC- 0
    TA - 50
    CH - 80
    CYA - 0
    Salt - 0

    My plan of action - CYA is in the skimmer target 70 -80, TA- 70. Salt to 3400ppm. Run pump for 48 hours with chlorinator and or bleach if required to keep FC~5ppm, Test salt with strips to get to 3400ppm after 48 hours and only then turn ON IC40 to 60%with 8 hours/day of pump time and if FC is lower than 5ppm increase to 80 %. Please let me know if this sounds good?
    24400 gal, sand filter, IG Vinyl 16x37 Lazy L shape, 3ft shallow & 8ft deep, Hayward 1.0 HP super pump & motor

  6. Back To Top    #6
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: IC40 SWCG Installation

    Sounds like a great plan.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  7. Back To Top    #7

    Join Date
    May 2010
    Location
    Kendall Park, NJ
    Posts
    16

    Re: IC40 SWCG Installation

    Thanks Jason.
    Looks like salt is all gone in about 5 hours! brushing must have helped. Salt level is 3600ppm just perfect i think may be a bit high Pentair recommends 3400ppm. PH is 7.2 checked FC again its at 10ppm so lowered the chlirinator setting. Cant wait to start the IC40!
    24400 gal, sand filter, IG Vinyl 16x37 Lazy L shape, 3ft shallow & 8ft deep, Hayward 1.0 HP super pump & motor

  8. Back To Top    #8

    In the Industry

    Join Date
    Aug 2007
    Location
    near the swamp
    Posts
    804

    Re: IC40 SWCG Installation

    IIRC, the salt range for those is 3000-4500ppm. So you should be good.

  9. Back To Top    #9
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: IC40 SWCG Installation

    Just an interjection here. You said you were running the inline chlorinator with tablets but your test shows CYA to be zero. I'd be suspicious of that if you've used many tabs at all.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  10. Back To Top    #10

    Join Date
    May 2010
    Location
    Kendall Park, NJ
    Posts
    16

    Re: IC40 SWCG Installation

    Quote Originally Posted by Bama Rambler
    Just an interjection here. You said you were running the inline chlorinator with tablets but your test shows CYA to be zero. I'd be suspicious of that if you've used many tabs at all.
    Water was replaced and inline chlorinator was only run for about 2 hours at the time of test so results must be good. CYA is in the skimmer for 2 days with pump running so it should be in the water now. Thanks.
    24400 gal, sand filter, IG Vinyl 16x37 Lazy L shape, 3ft shallow & 8ft deep, Hayward 1.0 HP super pump & motor

  11. Back To Top    #11

    Join Date
    May 2010
    Location
    Kendall Park, NJ
    Posts
    16

    Re: IC40 SWCG Installation

    Please Help!

    My FC 5
    PH 7.2
    Salt 3600 ppm
    CYA in the water but hasn't registered yet

    I turned-on my IC40 today. Salt indicators are flashing red and green continuously. Power is green, flow is showing red solid and cell light is off. Its been running for about 30 mins. Does it take this long when first turned on? Should I turn unit off? I'm sure salt levels are good and flows good. Please help!
    24400 gal, sand filter, IG Vinyl 16x37 Lazy L shape, 3ft shallow & 8ft deep, Hayward 1.0 HP super pump & motor

  12. Back To Top    #12
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: IC40 SWCG Installation

    The unit flashes salt red and green for five to ten minutes when it first starts up. After that startup period it should settle down and display what it actually thinks about the salt level.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  13. Back To Top    #13

    Join Date
    May 2008
    Location
    Fair Oaks Calif
    Posts
    44

    Re: IC40 SWCG Installation

    If the flow LED is red then the salt status lights will continue to cycle. Nothing will change until the flow LED is green. Manual has a troubleshooting section in the back.

    Easy things would be to ensure all valves are in proper position, no debris in blocking flow switch. Switch in located in the cell's input side, make sure the metal blade is not obstructed. Also not to be too obvious but is the cell installed in the proper direction?

    Perhaps some pictures of installation would help.
    17000 gal free form plaster pool with 900 gal spillover spa, shared 2 HP 2 speed pump, cartridge filter, Pentair IC40 SWG, solar and gas heater, 1 hp pump for water features, 1.5 hp pump for spa. Dolphin Diagnostics robotic cleaner.

  14. Back To Top    #14

    Join Date
    May 2010
    Location
    Kendall Park, NJ
    Posts
    16

    Re: IC40 SWCG Installation

    I checked all connections and opened the flow switch part to see if theres any obstruction to water flow, everything seems to be perfect including the placement. Attached is a picture of the assembly, plesae let me know if you see anything incorrect.

    I called Pentair today and explained the problem. He said that a local service company rep will contact me and will fix it as its new unit or provide a replacement new unit.
    Attached Images Attached Images
    24400 gal, sand filter, IG Vinyl 16x37 Lazy L shape, 3ft shallow & 8ft deep, Hayward 1.0 HP super pump & motor

  15. Back To Top    #15

    Join Date
    May 2008
    Location
    Fair Oaks Calif
    Posts
    44

    Re: IC40 SWCG Installation

    Be interesting to hear how they fix unit. Install looks very clean.

    I have no idea if mounting on angle is problem or not. Quite some time ago I sent email to Pentair with some questions about cell mounting and got this response. Does not mention mounting at angle.

    ---------------------------------------------------------------------------------------------
    Dear Patrick,

    Thank you for contacting Pentair Water.

    The IC20 and IC40 can both be mounted vertically or horizontally, and if the pool has a heater the Intellichlor should be installed no closer than three (3) feet from the heater outlet.

    The Intellichlor will come with all of the required plumbing fittings. They are Schedule 80 rated at a maximum pressure of 150 psi at 70 degrees F. With the bulkhead fittings on you need 15", without 11".

    Should you require further assistance please contact us.

    Mickey
    Pentair Water
    --------------------------------------------------------------------------------
    17000 gal free form plaster pool with 900 gal spillover spa, shared 2 HP 2 speed pump, cartridge filter, Pentair IC40 SWG, solar and gas heater, 1 hp pump for water features, 1.5 hp pump for spa. Dolphin Diagnostics robotic cleaner.

  16. Back To Top    #16

    Join Date
    May 2010
    Location
    Kendall Park, NJ
    Posts
    16

    Re: IC40 SWCG Installation

    Quick update on my issue.
    Pentair contracted the service to a local company that wanted me to pay $95 just to come out and I called Pentair & let them that it was unfair for me to pay service fee for a brand new unit. So they shipped a new cell to me for $25 (shipping). I received it today. I noticed the new cell has a metal flap (flow sensor?) on top of the plastic piece which was missing from my original cell. I simply replaced the cell and its perfect now. took about 2 mins to read salt level, got the green light and then turned on the cell and its working great
    24400 gal, sand filter, IG Vinyl 16x37 Lazy L shape, 3ft shallow & 8ft deep, Hayward 1.0 HP super pump & motor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •