Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Waste port leaking after replacing gasket...

  1. Back To Top    #1
    Onslow's Avatar
    Join Date
    Jul 2010
    Location
    Kentucky
    Posts
    140

    Waste port leaking after replacing gasket...

    Well, after installing a rebuild/repair kit for my multi-port valve I'm still getting water running out of waste. The kit included a replacement spider gasket which was fused onto the diverter. I had hoped the gasket would prevent an earlier issue where water was coming out of waste but now it actually seems worse!

    For now I have a rubber stopper in the waste port. This makes thing a pain though as I'm constantly removing and adding the backwash hose while I'm cleaning out the pool.

    Help! Should I try to work more on the valve or look at some sort of plumbing solution? If plumbing, what would be the best approach? Thanks all again.
    * 18' x 33' - 48" oval AGP - new liner Summer 2014
    * Hayward Pro Series S210T Top Mount Sand Filter
    * Hayward Power-Flo Matrix 1 1/2 hp Pump Model SP5615
    (equipment on posts prior to summer 2014) Hayward PowerFlo 1 hp pump - Jacuzzi "Tidewater" 190L, sand filter

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Waste port leaking after replacing gasket...

    Did you lube the gasket, etc. when you put it back together?
    Did you check the webs for cracks?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    Onslow's Avatar
    Join Date
    Jul 2010
    Location
    Kentucky
    Posts
    140

    Re: Waste port leaking after replacing gasket...

    Did the first. Not sure what you mean by the second other than that I did look the white gasket material over yes.
    * 18' x 33' - 48" oval AGP - new liner Summer 2014
    * Hayward Pro Series S210T Top Mount Sand Filter
    * Hayward Power-Flo Matrix 1 1/2 hp Pump Model SP5615
    (equipment on posts prior to summer 2014) Hayward PowerFlo 1 hp pump - Jacuzzi "Tidewater" 190L, sand filter

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Waste port leaking after replacing gasket...

    The partitions where the gasket seats in the valve. If there is a crack in the one that goes to waste it'll leak water through.

    What happens if you hold pressure down on the handle while it's leaking? Does it stop leaking?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Re: Waste port leaking after replacing gasket...

    Quote Originally Posted by Onslow
    The kit included a replacement spider gasket which was fused onto the diverter.
    The gasket should not have been fused to the diverter. The gasket needs to be secured to the valve, and the diverter should move independently of the gasket.

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Waste port leaking after replacing gasket...

    James, the jacuzzi valve is built different than most others. The gasket is indeed molded into the diverter so you can't just change the gasket because it's not a separate part.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7

    Join Date
    May 2007
    Location
    South Central NJ
    Posts
    3,192

    Re: Waste port leaking after replacing gasket...

    Some MPVs have the spider gasket on the base, some have it on the diverter.

    Did you use silicone to "glue" the gasket in place?

    Is the handle spring still strong enough to hold the diverter to the gasket?

    Scott
    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  8. Back To Top    #8

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Waste port leaking after replacing gasket...

    Onslow,

    The algae returning to your pool in your other thread seems directly related to this thread.

    Keep you "story" in one place and it helps folks get a better picture of your problem and helps resolve it.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  9. Back To Top    #9

    Re: Waste port leaking after replacing gasket...

    Quote Originally Posted by Bama Rambler
    James, the jacuzzi valve is built different than most others. The gasket is indeed molded into the diverter so you can't just change the gasket because it's not a separate part.
    OK, thanks for the correction.

  10. Back To Top    #10
    Onslow's Avatar
    Join Date
    Jul 2010
    Location
    Kentucky
    Posts
    140

    Re: Waste port leaking after replacing gasket...

    Quote Originally Posted by duraleigh
    Keep you "story" in one place
    Sorry.
    * 18' x 33' - 48" oval AGP - new liner Summer 2014
    * Hayward Pro Series S210T Top Mount Sand Filter
    * Hayward Power-Flo Matrix 1 1/2 hp Pump Model SP5615
    (equipment on posts prior to summer 2014) Hayward PowerFlo 1 hp pump - Jacuzzi "Tidewater" 190L, sand filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •