Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: LM2-24 problem

  1. Back To Top    #1

    LM2-24 problem

    We opened our pool one week ago.
    It looks our LM2-24 not work.
    only one green light display on 'Chlorine Output'.
    I press output button, nothing change.
    I press super chlorinate button, then no green light , Add Salt light on.
    I press on/off button, nothing change.

    Anybody know what's happen on our LM2-24?
    Or I need change my cell.

    I already add 3 20kg salt in our pool. I checked salt level around 4000.(not sure this , cause the test strip looks stranger)

    10,000 gallon Solar Heated IG Pebble with 100 ft2 Cartridge Filter/Pump.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: LM2-24 problem

    Welcome to TFP!

    The first thing to do is to do a visual inspection of the cell plates to make sure they are clean and free of debris and there isn't any white crusty coating on the plates.

    How old is the cell? Cells typically last three to five years before wearing out. If it has been about that long, it could well need a new cell.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts