Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Jandy 1400 Error codes and Servies lights

  1. Back To Top    #1

    Jandy 1400 Error codes and Servies lights

    I have codes 171 and 183. Cleaned the cell as well as the flow sensor and still have the service light on and low chlorine level in the pool. Any thoughts before i start replacing parts.

    We have tried acid cleaning the cell as well as lightly sanded the sensor. Still not working.

    Since our pool has no salt/chlorine we have added a few tabs of sodium tri-chloride chlorine to fight the growing mold (yellow spots just started appearing today). I want to stay on top of this, and not let my pool get gross.

  2. Back To Top    #2

    Re: Jandy 1400 Error codes and Servies lights

    You need a new tri sensor or frontboard. Trouble shoot the front board if it passes the test then you need a new sensor. Which will cost you from $160 to $320. 160 ebay and 320 local pool store price... Just got a new one from ebay...good luck and hope this helps....
    Btw if your jandy 1400 is older then two years i bet it is the sensor...

  3. Back To Top    #3

    Join Date
    May 2011
    Sacramento, Ca

    Re: Jandy 1400 Error codes and Servies lights

    There is a trouble shooting guide posted here with various board tests:

    Good luck.
    30,000 gallon in ground pool, Jandy 1400 SWG, Jandy valves and controls, Sta rite cartridge filter, Just added solar panels and Starite Inellipro variable speed pump

    I spent a lot of money on drag racing, good whiskey, and expensive cigars. The rest of my money I just wasted.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts