Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: pool light issues

  1. Back To Top    #1
    midtngal's Avatar
    Join Date
    Oct 2007
    Location
    Nashville, TN
    Posts
    485

    pool light issues

    Hay ya'll! It's my once-a-year-problem time.

    My light has gone out again. I thought maybe it was just going to be that the bulbs need replacing. It's been almost 2 years since I had this light put in. I got a new gasket and replacement bulbs and of course, being my world and all, it's not the bulbs. I know there is some kind of electrical problem somewhere because I have been through 4 pumps and 5 or 6 capacitors in 4 years time; this last pump has lasted about 2 years so far but I just had to replace the capacitor yet again a couple of weeks ago. It had been on since 1/10. Every time I've had an electrician out he tells me that everything is done right and he can't find the problem.

    So here I sit with the light out of the pool all covered up because of course we are having thunderstorms for the first time in 3 weeks and I don't want anything to get wet and rust until I can get an electrician to come look into it. My bottom line question is.....can I still run the pump as normal while this light is out of the pool? It appears that it is going to be several days before someone can make it over. I've had such "sparklypoolitis" for the last 4 years thanks to all you wonderful people that I don't want to ruin my streak and have it turn ugly.

    TIA................Karen
    10,700 gal IG vinyl
    Pentair Triton II TR50 sand filter
    Hayward SharkVac XL cleaner; Emerson 1HP pump
    Bioguard Mineral Springs SWG
    2 skimmers

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: pool light issues

    Yes, you are fine running the pump. Just make sure the light is turned off until you fix it.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    midtngal's Avatar
    Join Date
    Oct 2007
    Location
    Nashville, TN
    Posts
    485

    Re: pool light issues

    Oh good. Thanks Jason. Yes, the light is off and the breaker for the light is as well.

    10,700 gal IG vinyl
    Pentair Triton II TR50 sand filter
    Hayward SharkVac XL cleaner; Emerson 1HP pump
    Bioguard Mineral Springs SWG
    2 skimmers

  4. Back To Top    #4

    Join Date
    May 2011
    Location
    Orange County, CA
    Posts
    696

    Re: pool light issues

    What is the brand/model for the pump? What is its rated current draw and what is the gauge of wiring going to it from the breaker panel? What is the size of the breaker that feeds the pump, and is it 120V or 220V? It could be that the wiring to the pump is not properly sized and this could be causing issues when the pump turns on (e.g. during its largest current draw).
    38K in ground pool with attached spa. Current equipment: Easytouch 8 (521150) with IC-60 SWCG with web control by Autelis, 1x Pentair IntelliFlo 011018 pump (for filter), 1x Pentair 2HP WhisperFlo pump (for waterfall), 2X Pentair IntelliBrite 5G 12V lights, Pentair MiniMax400 NG Heater, Pentair SMBW2060 DE filter. Zodiac Barracuda MX8 cleaner on dedicated cleaner line. Lighting/home automation controlled by Insteon/ISY-99i.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •