Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: sand filter leaking

  1. Back To Top    #1

    sand filter leaking

    can any one please tell me why my sandfilter is draining when I have it sat on filter? it is draining like it is sat on backwash. thank you

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: sand filter leaking

    Welcome to TFP!

    If water is coming out of the backwash port when the valve is set to filter, there is something wrong with your main valve. On a multi-port valve the most likely problem is the spider gasket. On a push pull valve the problem would usually be an o-ring inside the valve.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: sand filter leaking

    thank you for such a quick reply

  4. Back To Top    #4

    Join Date
    Jul 2008
    McDonough, GA

    Re: sand filter leaking

    Or you could be like me and put the handle on backwards when I replaced the spider gasket
    24' x 52" Embassy Century/Centennial AGP
    Hayward 23" Sand Filter w/ 3/4hp Hayward Matrix pump
    8 GL Liquidator
    BBB 6 years
    McDonough (Ola), Georgia

  5. Back To Top    #5

    Re: sand filter leaking

    that would be something I would for sure prove. LOL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts