Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Sand filter problem

  1. Back To Top    #1

    Sand filter problem

    My sand filter this year all of a sudden is dumping everything I am vacumning off the floor of the pool right back out into the pool! What is causing this? And can i rebuild the sand filter at all? Its a Hayward above ground pool. I replaced the spider gasket last year and seems to be in place when I checked it when I took it apart last fall.
    Intex 18 x 52 Ultra Frame AGP 6981 Galons
    Intex 14" Sand Filter/Pump 1600 GPH SF15110
    Intex SWG CS8110 W/ Copper Ionizer
    Toronto, Canada

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Sand filter problem

    Welcome to TFP!

    There are two possibilities. Either the sand filter has become channeled, where gaps form in the sand bed that allow debris to get through. Or your main valve is allowing debris to bypass the filter entirely. The valve can be checked easily enough by opening it up. To fix chanelling in the sand filter see this port.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts