Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Pool pilot low flow

  1. Back To Top    #1

    Pool pilot low flow

    I installed a pool pilot digital about 3wks ago and it was working great until the
    other day I got a low flow warning and it stopped producing chlorine. I done all
    the checks and found that the metal piece in the tri-sensor that checks flow was only about a 1/4" long and zagged. My chemicals always check good and I check it everyday. Any ideas
    what may have happened.
    18 X 40, Ig vinyl, 3/4 HP Sta-Rite Pump, Sta-rite System 3 Cartridge Filter, Sta-rite Gas Heater,
    Autopilot Ditigal SWG, Legend Pressure Side Pool Cleaner w/booster pump, TF100 Tester

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pool pilot low flow

    Welcome to TFP!

    I'm not sure what "zagged" means, however the tisensor should look like the image on this page. The flow sensor is made of the two longer projections, one a rigid pole with a reed switch and the other a flexible metal strip with a magnet on it. From your description I imagine that one or both of those has broken off. If so, you will need to replace the trisensor.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Pool pilot low flow

    The metal piece is what Im talking about. It seems to have broke off or
    dissolved away. Im not sure what caused this and I don't want it to happen
    again.
    18 X 40, Ig vinyl, 3/4 HP Sta-Rite Pump, Sta-rite System 3 Cartridge Filter, Sta-rite Gas Heater,
    Autopilot Ditigal SWG, Legend Pressure Side Pool Cleaner w/booster pump, TF100 Tester

  4. Back To Top    #4

    Re: Pool pilot low flow

    Sorry meant jagged not zagged
    18 X 40, Ig vinyl, 3/4 HP Sta-Rite Pump, Sta-rite System 3 Cartridge Filter, Sta-rite Gas Heater,
    Autopilot Ditigal SWG, Legend Pressure Side Pool Cleaner w/booster pump, TF100 Tester

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pool pilot low flow

    If either the post or the flexible metal strip is broken off you will need to get a new trisensor assembly.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Pool pilot low flow

    Can you post a picture?

    What may have caused the flow switch arm to break off? It is made of stainless steel, and does not break very easily.
    Low pH/acidic conditions. What has your pH level been? Are you dropping trichlor tablets into your skimmer basket?
    Excessive flow. We recommend plumbing a bypass assembly if your flow exceeds 100 gpm. Greater than that can cause turbulance around the trisensor which can cause it to flex back and forth too much and break off.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  7. Back To Top    #7

    Re: Pool pilot low flow

    Thanks Sean, i will post my numbers. I did add muratic acid to lower my ta. It was 150 and I got it down to 130. That lowered my ph from 7.5 to 7.2. The poolpilot was installed at this time but not running. I do have a Hayward automatic chlorine feeder installed in line after the poolpilot that Iam
    using for backup.

    TC-5.0
    FC-5.0
    PH-7.2
    TA-130
    CH-230
    CYA-80
    Salt-3000
    18 X 40, Ig vinyl, 3/4 HP Sta-Rite Pump, Sta-rite System 3 Cartridge Filter, Sta-rite Gas Heater,
    Autopilot Ditigal SWG, Legend Pressure Side Pool Cleaner w/booster pump, TF100 Tester

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •