Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump quit working.... but now it is??

  1. Back To Top    #1

    Join Date
    Apr 2010
    Location
    St Louis MO
    Posts
    14

    Pump quit working.... but now it is??

    I've been fighting algae and cloudy water this week and read in pool school how to do that and it worked perfectly. I've been running the pump 24/7 for the last 3 days probably and the water is crystal clear just the way it should be. Yesterday, I decided I'd vacuum the last of the bit of dead algae from the bottom. I turned the pump off to hook up the vac and then set the filter to drain and turned the pump back on all I got was a bit of a humming noise then nothing. It hummed a bit then tripped the breaker. The BF looked at it later in the day but he's not an expert on pumps. He tinkered a little and we made a couple of calls but as of last night nobody had returned them.

    This morning I got up with the bright idea that maybe it was just "overheated" and after it had set all night all would be okay and much to my surprise and delight, when I flipped the switch it started working!!! Now, as much as I'd like to sit back and relax I know there had to be a reason it quit and I'd like to figure that out and take care of any problems.

    Is it possible it had just been worked too hard from the non stop running and needed to cool off or should I delve further into why?
    Kelly from St. Louis
    27ft AG approx 18,000 gals / Jacuzzi Laser Sand filter

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Pump quit working.... but now it is??

    If it was humming then it wasn't the temp cutout that stopped it. It sounds like the start switch was stuck open. I've seen that happen a few times and even had it happen to mine once. Bumping the switch will usually free it up and it may work for years and never do it again.

    Just keep an eye on it for a while.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Apr 2010
    Location
    St Louis MO
    Posts
    14

    Re: Pump quit working.... but now it is??

    Thanks I will certainly keep an eye on it and let me say I couldn't have been happier this morning when I flipped that switch. Yesterday, I was all a dither trying to figure out how to keep it from turning to swamp until I could get the pump going again!!!
    Kelly from St. Louis
    27ft AG approx 18,000 gals / Jacuzzi Laser Sand filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •