Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pump Stopped pumping????

  1. Back To Top    #1
    gullzway's Avatar
    Join Date
    Nov 2009
    Location
    Tulsa,OK
    Posts
    103

    Pump Stopped pumping????

    I've got a Hayward super II 1.5 hp pump. Haven't had any problems with it until today. I noticed the returns weren't putting out any water, checked the pump and it WAS running, no pressure on the filter! Turned it off the back on, same thing.


    Motor is running and very HOTTT! Looking for quick ideas of what the problem may be, as we have guests coming over all day tomorrow, of course!

    Impeller came Loose? Any insight is Appreciated!
    17,500 gallon 18x36 gunite pool
    Hayward super II 1.5 hp pump, Hayward cartridge filter
    Jandy AquaPure Ei SWG 35K, Raypak R6350TI-E HeatPump
    Solar cover, Loop Lok winter Cover
    Artisian Antigua hot tub, Polk Atrium 4's

  2. Back To Top    #2

    Join Date
    Nov 2010
    Location
    Calera, Al
    Posts
    271

    Re: Pump Stopped pumping????

    It could have a broken shaft, or an impeller blockage. If you turn it off take off the pump basket lid and try to feel the impeller for a blockage and to see if it turns freely.
    17,000 gal, IG Gunite Diamond Brite plaster Kidneybean,w/7x11 tanning ledge& 3x5 swimout bench,244T 300lb Hayward Pro high rate sand filter(63 GPM) , Hayward 1Hp Super Pump w/3/4 hp booster pump, Polaris 280, Laars Lite 2 175k N/G Heater, Tf-100, Speed stir

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pump Stopped pumping????

    Is there water in the pump strainer basket? If the pump loses prime the basket can go dry and no water will be moved.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4
    gullzway's Avatar
    Join Date
    Nov 2009
    Location
    Tulsa,OK
    Posts
    103

    Re: Pump Stopped pumping????

    Full of water.
    17,500 gallon 18x36 gunite pool
    Hayward super II 1.5 hp pump, Hayward cartridge filter
    Jandy AquaPure Ei SWG 35K, Raypak R6350TI-E HeatPump
    Solar cover, Loop Lok winter Cover
    Artisian Antigua hot tub, Polk Atrium 4's

  5. Back To Top    #5
    gullzway's Avatar
    Join Date
    Nov 2009
    Location
    Tulsa,OK
    Posts
    103

    Re: Pump Stopped pumping????

    Looks like the impeller shaft broke. I have no idea how to take it apart further for replacement.
    17,500 gallon 18x36 gunite pool
    Hayward super II 1.5 hp pump, Hayward cartridge filter
    Jandy AquaPure Ei SWG 35K, Raypak R6350TI-E HeatPump
    Solar cover, Loop Lok winter Cover
    Artisian Antigua hot tub, Polk Atrium 4's

  6. Back To Top    #6
    gullzway's Avatar
    Join Date
    Nov 2009
    Location
    Tulsa,OK
    Posts
    103

    Re: Pump Stopped pumping????

    Good news is I got the impeller off. Now I just hope one of the local pool stores has one in stock tomorrow!
    17,500 gallon 18x36 gunite pool
    Hayward super II 1.5 hp pump, Hayward cartridge filter
    Jandy AquaPure Ei SWG 35K, Raypak R6350TI-E HeatPump
    Solar cover, Loop Lok winter Cover
    Artisian Antigua hot tub, Polk Atrium 4's

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •