Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: level of water in "closed" pentair 320c

  1. Back To Top    #1
    Diver's Avatar
    Join Date
    May 2011
    Location
    South of Boston
    Posts
    450

    level of water in "closed" pentair 320c

    i recently installed pentair 320c inline chlorinator. i haven't used yet and not plan on doing it until i have a need for it (vacation or required bump in CYA). so right now the switch on the chlorinator is in OFF position.

    when the water is flowing i see some water in it (i could post a pic tonight). it's maybe a quarter of an inch into the amber chamber, or probably about an inch in the chamber overall. but it's not always there and i can't figure out the circumstances that accompany it.

    right not it's not a problem, but if there is any tabs in it it will probably result in the tabs being dissolved and some ppms going into the pool. in the "OFF" position. the water in the chamber doesn't seem to have any flow it though.

    so, is it normal? does my valve is broken? is it a big deal?
    26K In-ground Vinyl Pool | Hayward DE4820/SP0710XR50 filter | 1.125 HP Dual Speed Hayward Super Pump | Aquasol Solar

  2. Back To Top    #2
    Diver's Avatar
    Join Date
    May 2011
    Location
    South of Boston
    Posts
    450

    Re: level of water in "closed" pentair 320c

    here is the pic
    Attached Images Attached Images
    26K In-ground Vinyl Pool | Hayward DE4820/SP0710XR50 filter | 1.125 HP Dual Speed Hayward Super Pump | Aquasol Solar

  3. Back To Top    #3
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,965

    Re: level of water in "closed" pentair 320c

    Bump
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  4. Back To Top    #4

    Join Date
    Feb 2011
    Location
    Central Texas
    Posts
    187

    Re: level of water in "closed" pentair 320c

    Might be the valve. Mine shut completely off in the 'off' position. Also wonder if it could be the check valve letting some of the water from the return line in through the bottom.
    IG 23K Gal, Quad DE 80, PebbleSheen, Intelliflo VS+SVRS, MT 400 NG, Stenner Pump

  5. Back To Top    #5
    Diver's Avatar
    Join Date
    May 2011
    Location
    South of Boston
    Posts
    450

    Re: level of water in "closed" pentair 320c

    so sounds like there shouldn't be any water in the chlorinator in "off" position. which kinda sucks since it means that i have one of the valves (main or check) defective. i guess it's not a big deal since i'm not even using it and when i do it will be for specific amount of trichlor that would be gone after it's used up.

    thanks for answering
    26K In-ground Vinyl Pool | Hayward DE4820/SP0710XR50 filter | 1.125 HP Dual Speed Hayward Super Pump | Aquasol Solar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •