Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Sand filter center pipe came out when removing multiport

  1. Back To Top    #1

    Join Date
    Jun 2008
    Location
    Montreal, QC
    Posts
    15

    Sand filter center pipe came out when removing multiport

    Hi Everyone

    I'm looking to you good folks for some help. I just took the mulitport valve off the filter to "inspect" my sand and of course things didn't go exactly as planned.

    First, a little background.

    We bought this house in August, 2007 after finding this site the following summer and getting a good test kit I felt I had a handle on the pool.

    There had always been a little amount of air coming out of the returns (this was before the SWG was installed). At the end of the summer of 2009 suddenly there seemed to be a significant amount of air coming out of the returns. We have a little seating area with jacuzzi air jets and the control knob was firmly closed and sealed but it appeared as if the knob was in fact open.

    I had determined that the air was getting into the system after the pump, and checked all the fittings and couldn't find anything obvious. Last summer, I decided to call in some professional help and asked for a service call from the pool builder. The guy, to say the least was not helpful, and told me that it was acutally good to have so much air in the pool. He figured that the problem was most likely the mulitport valve and unless I wanted to replace the whole filter there wasn't really anthing to do.

    Inspite of the air coming out of the returns, the pool was clear and the filter seemed to be working well.

    When I opened the pool 2 weeks ago, it seemed to take much longer to clear the pool after the shocking process and even now, it is not what I would call clear. I can see the bottom, but it is definitely not "sparkling".

    So, I decided to bite the bullet and check out the sand in the filter. I removed the collar around the mulitport valve and pulled the valve and was surprised to find that the center stand pipe came out with it. The sand itself looked "crusty" and green in spots.

    My questions:

    1) Because the pipe came out does that mean that I'm going to have the remove the sand and make sure it is seated properly before I add the sand again?

    2) If I have to remove the sand, does it make sense to replace it? (the pool was built around 2005 and as far as I know has never been replaced)

    3) The "sand" didn't look like I was expecting it looked more like glass chips than playground sand is this normal?

    Thankyou for your attention in reading my (long) post and look forward to your replies!

    Alison
    Attached Images Attached Images
    58500 l inground fiberglass pool, hayward (pump, sand filter and H series propane heater), Swimpure + SWG.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: Sand filter center pipe came out when removing multiport

    Yep, you're gonna have to remove the sand to get the center pipe back in place. I wouldn't worry about changing unless you just want to for grins & giggles.

    The pool filter sand is about ½ mm in size so it's bigger than play sand.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Jun 2008
    Location
    Montreal, QC
    Posts
    15

    Re: Sand filter center pipe came out when removing multiport

    Thanks for the quick reply!

    Should I try and clean the sand first with the hose pipe trick and then remove it?

    Any tips/trick for removing the sand or is just going to be an hour of scooping?

    Alison
    58500 l inground fiberglass pool, hayward (pump, sand filter and H series propane heater), Swimpure + SWG.

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: Sand filter center pipe came out when removing multiport

    You can clean it and it'll probably make it nicer to handle.

    A shop vac does a good job if you have one.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Join Date
    Jun 2008
    Location
    Montreal, QC
    Posts
    15

    Re: Sand filter center pipe came out when removing multiport

    Okay, that wasn't too bad.

    The sand seemed "really" dirty, even after using the hosepipe before I scooped it out.

    I removed the umbrella type thing at the bottom and at the very base there is a crack, (see pictures).

    Would this crack explain the decline in filter performance? I'm guessing it needs replacing?

    Alison
    Attached Images Attached Images
    58500 l inground fiberglass pool, hayward (pump, sand filter and H series propane heater), Swimpure + SWG.

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: Sand filter center pipe came out when removing multiport

    If that's the only thing wrong with it, I'd just seal it up with some silicone or epoxy and put it back together.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7

    Join Date
    Jun 2008
    Location
    Montreal, QC
    Posts
    15

    Re: Sand filter center pipe came out when removing multiport

    Great!

    Would this stuff do the trick?
    Attached Images Attached Images
    58500 l inground fiberglass pool, hayward (pump, sand filter and H series propane heater), Swimpure + SWG.

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: Sand filter center pipe came out when removing multiport

    I've never used it but it certainly might. If you have something you could use as a patch it would make it better.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  9. Back To Top    #9

    Join Date
    Jun 2008
    Location
    Montreal, QC
    Posts
    15

    Re: Sand filter center pipe came out when removing multiport

    You mean like a couple of pieces of round flat plastic salveged from the recycling bin for the top and bottom of the cracked surface?
    58500 l inground fiberglass pool, hayward (pump, sand filter and H series propane heater), Swimpure + SWG.

  10. Back To Top    #10
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: Sand filter center pipe came out when removing multiport

    That's, what I'm talking bout!!!
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •