Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pump Question

  1. Back To Top    #1

    Pump Question

    Hi I have a 15x30 above ground, hayward pump and sand filter.

    The question I have is I started the pump last night and it runs at zero psi for the most part. However, every 7-10 minutes the pressure builds to about 7-10 psi and the water in the pump and return picks up but it only last for 25-30 seconds. Then it goes back to zero and I still have water in the pump and return just not as strong. Could this be a pump problem? I replaced the pressure gauge last year.


  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    San Dimas, CA (LA County)

    Re: Pump Question

    Do you have rigid pipes, or flexible hoses to the filter?

    There was a thread recently where someone had similar symptoms and fixed it by replacing the hoses with stiffer ones. The suction hose was collapsing.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Re: Pump Question

    I believe its a mix of both. I know its rigid coming out of the skimmer to the pump, but the return is flexible I think. I'll check tonight.


  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: Pump Question

    Is there air in the pump basket when it's running?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Join Date
    Jul 2007
    Southern WI

    Re: Pump Question

    I wondering too if you are sucking air? My pump has acted that way when the water level gets low and my skimmer starts sucking air.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts