Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: SWG Acting Strange

  1. Back To Top    #1

    SWG Acting Strange

    My SWG has been acting up the last week or so. I am very good about daily checking my levels and keep everything pretty much in range. The water has been crystal clear since opening in late march. Over the last week my FC has dropped from say 6 to 3.5 with no real reason like high bather usage etc. I have a used cell that was mistakingly replaced a few years ago by the pool store that was later found to be ok so I held on to it to use when mine went bad so I exchanged cells thinking that might be the problem. Instantly (over the next few hours) the salt level went up from 2600 to 3100 which is probably where it should be according to the amount of salt I put in the pool. This didn't change the chlorine output much other to stabilize it at 4.0 with a setting of 85%. I increased the setting to 100% and over the course of two days I have been able to raise the FC to 5.0 but in the past I have been able to see higher increases in that amount of time. I run the pool 12 hours per day 6:00 AM to 6:00 PM. I called Goldline technical assistance and the told me to check the Phosphate level and lower it if high since all of the readings look in range. Any help is certainly appreciated. My readings of the Mineral Springs unit are as follows:
    3100
    81
    24.3
    5.47
    100P
    -3100
    r1.06

    My pool readings are as follows:

    PH 7.5
    TA 100
    CH 280
    CYA 60
    Temp 80
    32K gal, Gunite, PebbleTech w / attached spa
    2 HP Challenger pump, Pentair DE Filter w/2" piping for pool w/Spa spillover capabilities
    2 HP Challenger pump, Pentair Cartridge Filter w/2" piping for Spa
    Paramount PCC in-floor cleaning
    Pentair Intellitouch w/ Goldline SWG

  2. Back To Top    #2
    SPKNout4CHRIST's Avatar
    Join Date
    Mar 2011
    Location
    Goldsboro, NC
    Posts
    210

    Re: SWG Acting Strange

    Does the unit ever stop showing an instant salt level and the amps and volts go back to where they would be if the system was off while it should be running? My unit was having that problem recently. The lights would still show it was generating, but all of the numbers on the display made me think it was not.

    Sometimes this would start happening after the unit had been on for a couple of hours, but it usually seemed to work fine once initially started with the run cycle. I am just wondering if that could be happening and be the reason you are not producing as much chlorine as before.
    22,600 gal. Vinyl Inground, FNS Plus 60 DE Filter, WhisperFlo 1HP Pump, SWG, Dolphin Nautilus

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG Acting Strange

    Nothing you mention is really definitive. With small differences from expectations it is often quite difficult to isolate what might be happening. Doing an overnight free chlorine loss test will give you more information.

    Raise your CYA level up to around 80. Ignore phosphates, they have nothing to do with it.

    Did you do a visual check of the cell your removed? Make sure the cell plates don't have any crusty white stuff on them.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: SWG Acting Strange

    Thanks for the replies. I have done the overnight free chlorine test and it holds up fine with no loss. The first thing I did was the visual inspection and the plates look brand new with no visual buildup at all.
    32K gal, Gunite, PebbleTech w / attached spa
    2 HP Challenger pump, Pentair DE Filter w/2" piping for pool w/Spa spillover capabilities
    2 HP Challenger pump, Pentair Cartridge Filter w/2" piping for Spa
    Paramount PCC in-floor cleaning
    Pentair Intellitouch w/ Goldline SWG

  5. Back To Top    #5

    Re: SWG Acting Strange

    I did the overnight free chlorine test and it seemed to hold up fine.
    At 6:00 PM when the system stopped running:
    FC 5.5
    CC 0.0
    PH 7.6
    TA 100
    CH 280
    CYA 60
    Temp 80
    This morning at 5:30 AM before the system kicked on at 6:00 AM
    FC 5.0
    CC 0.0
    PH 7.5
    TA 100
    CH 280
    CYA 60
    Temp 75
    The water is crystal clear but the SWG is set at 100P and has been for three days with only a small increase in TC. Do you think the cell is going up?
    32K gal, Gunite, PebbleTech w / attached spa
    2 HP Challenger pump, Pentair DE Filter w/2" piping for pool w/Spa spillover capabilities
    2 HP Challenger pump, Pentair Cartridge Filter w/2" piping for Spa
    Paramount PCC in-floor cleaning
    Pentair Intellitouch w/ Goldline SWG

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: SWG Acting Strange

    I briefly looked over this thread. What is the rated capacity of the SWG? That's a pretty big pool and spa combination.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7

    Re: SWG Acting Strange

    The SWG is rated to 40,000 gal. It's the old Mineral Springs (Goldline) version
    32K gal, Gunite, PebbleTech w / attached spa
    2 HP Challenger pump, Pentair DE Filter w/2" piping for pool w/Spa spillover capabilities
    2 HP Challenger pump, Pentair Cartridge Filter w/2" piping for Spa
    Paramount PCC in-floor cleaning
    Pentair Intellitouch w/ Goldline SWG

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG Acting Strange

    This could be a sign of the cell aging. How old is the cell.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  9. Back To Top    #9

    Re: SWG Acting Strange

    Thanks for the reply. I estimate the cell is about 4 plus years old. It seems to be struggling just to stay at the current level. I would think at 100P with very little bathing usage it should have increases of FC day over day but it doesn't. If it is the cell then I would want to consider the possible advantage of upgrading to the Intellichlor 60 since I have the Intellitouch automation and the 60 would give me more horsepower so to speak. That coupled with the fact the goldline unit is one of the originals or close to it I think and its aging and might need replaced too soon. Any comments would be appreciated.
    32K gal, Gunite, PebbleTech w / attached spa
    2 HP Challenger pump, Pentair DE Filter w/2" piping for pool w/Spa spillover capabilities
    2 HP Challenger pump, Pentair Cartridge Filter w/2" piping for Spa
    Paramount PCC in-floor cleaning
    Pentair Intellitouch w/ Goldline SWG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •