Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 16 of 16

Thread: Help - Pump won't prime on Pool Side

  1. Back To Top    #1

    Help - Pump won't prime on Pool Side

    Hello Fellow Poolers....

    My main filter pump, a Hayward Super II will not prime. I have checked all of the usual issues....water level, clogged strainers, etc. and still can't get the pump to pull water.

    My Jandy control system has automated valves that when put into SPA MODE the pump pulls water and primes. I have tried to start on the SPA side and switch to the POOL side and when I do I lose prime.

    I have changed the intake valves from SKIMMERS and MAIN DRAIN and still with no success.

    In the interim I have tried:

    - Placed a garden hose in the intake portion of the pump to try and blow out any blockage.
    - Used a wet/dry vac to try and suck any blockage out from one of the skimmers.
    - Used a pressure washer to try and clear out any blockage.

    Any suggestions from the group would be welcome.

    Thanks,

    Squid
    PebbleTec pool with beach entry and rock waterfall/slide, Jandy Aqualink Wireless OneTouch, Hayward DE Filter, Goldline SWG, Polaris Black Max 380 with booster, Hayward Heater, 2 Blowers for HotTub

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Help - Pump won't prime on Pool Side

    Clarification, please: when you have things set to suck from the pool, and you stuff a garden hose into the strainer inlet, does water come out the skimmer, or into the spa, by chance?

    I'm wondering if the diverter valve is hanging up halfway between spa and pool, like from a stripped gear or something.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Re: Help - Pump won't prime on Pool Side

    it seems to fill up the pipes a bit then fills up the skimmer basket....but drains very quickly....does that make sense?
    PebbleTec pool with beach entry and rock waterfall/slide, Jandy Aqualink Wireless OneTouch, Hayward DE Filter, Goldline SWG, Polaris Black Max 380 with booster, Hayward Heater, 2 Blowers for HotTub

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Help - Pump won't prime on Pool Side

    Quote Originally Posted by KidSquid
    it seems to fill up the pipes a bit then fills up the skimmer basket....but drains very quickly....does that make sense?
    If what I'm visualizing is accurate, I'd say you have a massive air leak in the skimmer line somewhere. This may take a lot more back-and-forth to isolate.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Help - Pump won't prime on Pool Side

    Richard's on the right course. Failure for a pump to prime is almost always a suction side air leak. So somewhere between the skimmer and the pump impeller, air is getting in to the system.

    Most common place is the 0-ring on the lid to the pump strainer basket but there are others as well.

    Has it primed easily in the past?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Re: Help - Pump won't prime on Pool Side

    Thanks for all of the input.....

    The pump DOES prime when the valves are set to SPA MODE.

    I've had trouble in the past with the pump priming.....but it typically has been water level.

    What should my next steps be?

    Squid
    PebbleTec pool with beach entry and rock waterfall/slide, Jandy Aqualink Wireless OneTouch, Hayward DE Filter, Goldline SWG, Polaris Black Max 380 with booster, Hayward Heater, 2 Blowers for HotTub

  7. Back To Top    #7

    Re: Help - Pump won't prime on Pool Side

    I just noticed a little bit of water leakage around the PVC pipe that connects on the top....how much of a leak do you need before the pump won't prime?

    Squid
    PebbleTec pool with beach entry and rock waterfall/slide, Jandy Aqualink Wireless OneTouch, Hayward DE Filter, Goldline SWG, Polaris Black Max 380 with booster, Hayward Heater, 2 Blowers for HotTub

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Help - Pump won't prime on Pool Side

    Do you mean on the output pipe on the top of the pump? If you are seeing a water leak on the output side of the pump, that won't affect priming.

    If you can get the pump to prime in spa mode, try doing that, and while the pump is running very very slowly open the suction side valve to allow a little pool water into the system along with the spa water. The pump may well lose prime at that point, but if you are lucky you might get it that way. If you can't get it to prime that way, then there is an air leak somewhere between the skimmer and the valve on the suction side that selects between pool and spa.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  9. Back To Top    #9

    Re: Help - Pump won't prime on Pool Side

    Looks like I have a underground suction side leak...ARGH!!!!!

    Anyone have a leak detection company in Houston they reccomend?

    Squid
    PebbleTec pool with beach entry and rock waterfall/slide, Jandy Aqualink Wireless OneTouch, Hayward DE Filter, Goldline SWG, Polaris Black Max 380 with booster, Hayward Heater, 2 Blowers for HotTub

  10. Back To Top    #10

    Re: Help - Pump won't prime on Pool Side

    Well I had the leak detection folks out here today....and guess what they found......NOTHING....ABSOLUTELY NOTHING!

    I feel fortunate that my underground pipes are in good shape, but frustrated that i had to spend the money and still have a pool that will not circulate.

    The guy from the leak detection company did say he saw some small leakage around my Jandy three way valves....so I guess I will go get some o-rings in the morning and see if that helps.

    Hopefully I'll get this fixed before the pool turns green.

    Squid
    PebbleTec pool with beach entry and rock waterfall/slide, Jandy Aqualink Wireless OneTouch, Hayward DE Filter, Goldline SWG, Polaris Black Max 380 with booster, Hayward Heater, 2 Blowers for HotTub

  11. Back To Top    #11

    Join Date
    Dec 2010
    Location
    San Diego, CA
    Posts
    1,129

    Re: Help - Pump won't prime on Pool Side

    Have you checked to see if your impeller is clogged? I had trouble priming when mine was clogged. Also given that you said the pool won't prime from skimmer or main drain then a shared component like a suction valve to balance skimmer vs MD could definitely be a culprit.
    15,600 Gallon, 16' x 32' In-Ground Vinyl Pool
    Pentair VS 3050 pump, Quad DE 60 filter and SunTouch controller
    8 gallon Liquidator, Aquatherm EcoSun Solar Panels, 2 wheel ThePoolCleaner

  12. Back To Top    #12

    Re: Help - Pump won't prime on Pool Side - SOLVED

    Well what do you know......

    It looks like the o-rings on my Jandy 3 way valves were failing.....so after replacing 6 .89 o-rings I have a pump that primes and actually sounds better running that it ever has. Go Figure!

    I hate the fact that I had to pay for an underground test, but I guess I now have the knowledge that the pipes are good.

    Well...the pump is pumping....the cleaner is cleanin', the SWG is making chlorine....and I'm going in for a dip!

    Hope the process I went through helps answers others who may get in the same spot.

    Splashin' Away -

    Squid
    PebbleTec pool with beach entry and rock waterfall/slide, Jandy Aqualink Wireless OneTouch, Hayward DE Filter, Goldline SWG, Polaris Black Max 380 with booster, Hayward Heater, 2 Blowers for HotTub

  13. Back To Top    #13

    Join Date
    Dec 2010
    Location
    San Diego, CA
    Posts
    1,129

    Re: Help - Pump won't prime on Pool Side

    Sweet!
    15,600 Gallon, 16' x 32' In-Ground Vinyl Pool
    Pentair VS 3050 pump, Quad DE 60 filter and SunTouch controller
    8 gallon Liquidator, Aquatherm EcoSun Solar Panels, 2 wheel ThePoolCleaner

  14. Back To Top    #14

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Help - Pump won't prime on Pool Side

    Hope the process I went through helps answers others who may get in the same spot.
    A suction side air leak (which is what you had) is easily one of the most common pool issues that has been posted on this forum over the years. It manifests itself in a failure of the pump to prime.

    What others should take away from this is that I don't think I can remember more than 3-4 instances when it was an underground pipe leak....if even that many. The air gets into the system at one of the connections, Pump strainer basket lid, etc. Any place there is a "joint" of two surfaces. ALMOST never a crack in the pipes.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  15. Back To Top    #15

    Re: Help - Pump won't prime on Pool Side

    I have the same pump and am having trouble with it priming as well. Replaced the o ring on the pump strainer basket and that has not corrected it. Im not sure what else to check. Any suggestions?
    Cleveland, Ohio
    IG 36,000 gallons. Vinyl Liner, Hayward ProGrid 3620 DE Filter, Hayward Super Pump, Hayward Gas Heater

  16. Back To Top    #16
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Help - Pump won't prime on Pool Side

    Check the drain plug(s) for a leak. HAve you ran water over it while it was running to see if that would help?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •