Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: hmmmm, trying to get the cya right

  1. Back To Top    #1
    pepsiholic's Avatar
    Join Date
    May 2009
    Location
    Fairmont, WV
    Posts
    362

    hmmmm, trying to get the cya right

    When I opened my pool last week, I scrubbed it up, schocked and balanced everything. My cya was reading really low for some reason (20 or less), so I added enough stabalizer to get it to around 40-45, didn't want to overshoot. I was out of reagent, so I went ahead and ordered more. Over the course of this week, when I tested the chlorine levels, I noticed they were not holding at all during the day. I saw no visible algea, but decided to shock yesterday and last night. The chlorine levels held overnight. I went ahead and tested my cya again, even though it hasn't been quite a week yet (5 days close enough, right?) My reading was still only around 20-25, so I just added enough to get it back up to 40-45. I guess my question is, was it too soon to add more? I was going through the bleach like crazy just to keep the chlorine at a safe swimming level. I really don't know where it went, but I have read on here that sometimes it just disappears.

    Here are the rest of my numbers:
    FC 16 (from shock last night)
    CC 0
    ph 7.5
    TA 100
    CYA 25 or so
    24 x 52 Round AG Outback Empire Pool 13,500 gal.
    1 HP Hayward Power-Flo pump w/Hayward 18" 150lb. sand filter
    TF-100 test kit & SpeedStir
    Wanda the Whale Vacuum

  2. Back To Top    #2

    Join Date
    Sep 2009
    Location
    Greentown, IN
    Posts
    914

    Re: hmmmm, trying to get the cya right

    Did you do any backwashing after you made the first addition of CYA?
    Indiana, ABG 24'x52" Galveston by Blue Cascade (Craigslist buy w/part of deck included), 13,500 gallons, Intex SWG, solar panels mix 2, TF-100 test kit.

    Test kits compared
    Purchase test kits

  3. Back To Top    #3
    pepsiholic's Avatar
    Join Date
    May 2009
    Location
    Fairmont, WV
    Posts
    362

    Re: hmmmm, trying to get the cya right

    I think I may have. There was a lot of dusty sediment laying on the bottom, and I vacuumed it all up. I hang my cya from a nylon and let it disperse, so I didn't think backwashing would be an issue, but maybe. Thanks. Otherwise, my water is crystal clear and sparkling, so I guess I'll just wait it out until next week to see if it registers.
    24 x 52 Round AG Outback Empire Pool 13,500 gal.
    1 HP Hayward Power-Flo pump w/Hayward 18" 150lb. sand filter
    TF-100 test kit & SpeedStir
    Wanda the Whale Vacuum

  4. Back To Top    #4

    Join Date
    May 2011
    Location
    lebanon tn
    Posts
    370

    Re: hmmmm, trying to get the cya right

    also, the CYA test is +- 15, I think; so reading 25 could really be 40...
    24ft x 52in AGP 18000 gal
    sand filter, 200#,1.5 hp single speed pump
    Wood deck (still in progress...)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •