Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Pump loses pressure after couple hours????

  1. Back To Top    #1

    Pump loses pressure after couple hours????

    I have replaced everything I can think of, all gaskets O rings on pump, new sand filter, I backwash,rinse and it runs fine for a few hours then it barley shoots water out the jets. there is no air bubbles or anything. I am about ready to fill it in with concrete. Any suggestions, I have 32x 16 pool, 3 3/4 hp motor.

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Pump loses pressure after couple hours????

    Hi, welcome to TFP! Could you post a complete set of test results for us? Does the pressure rise 8-10 pts before each backwashing?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    Re: Pump loses pressure after couple hours????

    right now it is at 21 and appears to be working ok I guess, I just backwashed it about 20 min ago when I got home and it was barely pumping water, not use to having pressure gage, old sand filter one was broken, never payed much attention to it.

  4. Back To Top    #4

    Re: Pump loses pressure after couple hours????

    just checked and it was up to 26, and it wasn't pumping water like it should, backwashed it, rinse and it is running fine now at about 11-12...

  5. Back To Top    #5
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Pump loses pressure after couple hours????

    Is the water clear or cloudy? How large is the sand filter? It sounds like your filter is catching a lot of debris, which slows down the water flow and causes the filter pressure to rise. If you post a set of test results we can tell if you need to shock the pool or not.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  6. Back To Top    #6

    Re: Pump loses pressure after couple hours????

    It is very cloudy, I have had problem after problem trying to get it going this year. Maybe it is just catching debris. I will shock it and keep backwashing it for a few days...

  7. Back To Top    #7
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Pump loses pressure after couple hours????

    Sounds like you solved it yourself!

    Is this a DE filter, by chance? If so, remember that when you backwash and recharge, only use 80% of the recommended DE. If you ever pull it apart to give it a good cleaning, you'll see why.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  8. Back To Top    #8
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Pump loses pressure after couple hours????

    That sounds like your issue then, read through Pool School, especially these articles, defeating algae and how to shock your pool.

    I recommend a high quality test kit, such as a TF 100, or a Taylor K2006. Both kits contain the FAS-DPD chlorine test that is the most accurate test for reading shock level values of chlorine.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •