Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: STEAM from dry running pump - Repairs?

  1. Back To Top    #1
    Backglass's Avatar
    Join Date
    Jun 2007
    Location
    Putnam County, NY
    Posts
    139

    STEAM from dry running pump - Repairs?

    Hey All,

    My wife and I took a weeks vacation recently and my mother-in-law house-sat. We have had a slow leak in the pool and she was instructed to keep an eye on it and fill it if needed. Well, she completely forgot and the skimmer basket and pump ran completely bone dry...most likely for several hours. It was still running (dry) when I got home and the pump was so hot that when I poured water into the pump basket STEAM actually came out...I am not kidding.

    This pump (Hayward super pump) isn't even a full season old...I am absolutely sick over it. I am still so de-motivated by this I havent even tried to check the damage...honestly I don't see how there COULDNT be damage.

    I am going to close the pool, but will check the pump for leaks before I do. Obviously I am looking for leaks from the seals I assume, but when a pump gets that hot I would think plastics could warp, etc. Anything else I should look for? How difficult is a DIY Hayward seal replacement?

    Any tips/tricks/similar horror stories would help.

    Thanks!

  2. Back To Top    #2
    Guest
    yea, have her come over to my house, i would love an excuse to get a new pump, the one i have JUST WONT DIE, i just got back from a business trip, my wife told me over the phone that she got back from work to find the pump smelling of burning rubber and it was real hot so she turned it off, im extatic over this because i new she would forget to fill the pool, so i get home last night and find that it still ran, i am so sad about it, hey wanna trade to an emortial pump.


    ok now for some tips. Can you still run it? i am sure that the motor is fine but your pump system is toatled i bet. the real experts will chime in later.

  3. Back To Top    #3

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160
    Sorry to hear about the ~ new pump

    Fill the pump and pool and turn on the pump. Now we can check out the usual suspects:

    1. Air in pump house - probable cause - the influent male adapter warped, the way to check is to steadily dribble water on the fitting and see if the bubbles go away.

    2. Water weeping from effluent port on the top of the pump, again warped male adapter.

    3. Water puddling under the pump (not from the effluent port) - shaft seal assembly (SP 1600- Z -1) - motor needs to be taken apart and the seal changed - directions available if needed

    For the most part, the plastic that the housing is made of can withstand the high temps of cavitating water, but the pvc connections can't nor can the rubber on the shaft seal. There is also a chance that the basket warped some. Check out the things I mentioned and if any or all of them happened and if you need any help fixing/ replacing anything, just ask us and we'll walk you through it.

    Again, sorry this happened but the prognosis for the pump is good with a few minor repairs that I'm sure you can handle - and it shouldn't be too expensive. The only thing that's going to hurt the motor is a shaft seal leak allowing water into the motor - the pump should still be good for years
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  4. Back To Top    #4

    Join Date
    Apr 2007
    Location
    Ohio
    Posts
    217
    Hay Backglass I think Waste has you covered as he always does. I guess the only thing I can add is to go easy on the mother in law, you wont be able to fix her as easy as the pump.
    good luck Ric W
    Ric W
    My Pool
    8605 gal fiberglass, 3/4 hp pump, sand filter, aquabot cleaner, heat siphon heat pump, tiger river(sumatran) spa

  5. Back To Top    #5
    Backglass's Avatar
    Join Date
    Jun 2007
    Location
    Putnam County, NY
    Posts
    139


    Thanks a lot guys. I filled & fired her back up and it does pump. It is now making a hi-pitched "squeal" which I assume to be the seal as there is a nice dribble of water under the pump in that general area.

    So, in spring it's new seal time for me. I just closed the pool down and stored the pump as is for now.

    I will revisit this thread in 2008!

  6. Back To Top    #6

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160
    Quote Originally Posted by Backglass


    Thanks a lot guys.

    I will revisit this thread in 2008!
    So will we

    Have a great! winter and we'll deal with this in the spring 8)
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •