Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: New owner of Swimpro SW196T, came with house, I need help

  1. Back To Top    #1

    Join Date
    May 2011
    Location
    Arkansas
    Posts
    26

    New owner of Swimpro SW196T, came with house, I need help

    Topics Merged. Please don't ask the same question in more than one place. Bama

    We bought our house last fall. It came with an above ground pool using a Hayward SwimPro SW195T. I can get it running, and levels more or less level, but the side valve leaks. a lot. i don't know what to call it but it is the valve where the backwash comes out. Even in the filter setting we have a steady stream of water coming out. It doesn't matter if the filter ios on or off. Overnight I lost about 2-3 inches in a pool that measures about 4 ft deep and 20 ft diameter. A couple of nights ago we lost enough that no water was coming thru the skimmer even though it had been nearly to the top when we went inside.

    What do we need to do? I would think that in the filter setting the water would stop coming thru there. We have followed all the instructions on the filter itself.

    Thanks so very much for your help. I am at such a loss here and my kids are wanting to swim and swim.
    I measured our above ground pool side to side today and it was 24 ft and 4 inches. It is about 4 ft deep.

    My pump is this:
    https://picasaweb.google.com/1103069418 ... directlink
    Hayward 1.5 hp, Swim Pro SW196T sand filter

    Kontiki 2 vacuum

    New to pool ownership, it came with the house we bought last October.

  2. Back To Top    #2

    Join Date
    May 2011
    Location
    Arkansas
    Posts
    26

    new owner of an old Swimpro SW196T, having problems

    This is a cross post from the newbie section. I am new here but really need some advice and didn't know where the best location for answers is yet.

    We bought our house last fall. It came with an above ground pool using a Hayward SwimPro SW195T. I can get it running, and levels more or less level, but the side valve leaks. a lot. i don't know what to call it but it is the valve where the backwash comes out. Even in the filter setting we have a steady stream of water coming out. It doesn't matter if the filter ios on or off. Overnight I lost about 2-3 inches in a pool that measures about 4 ft deep and 20 ft diameter. A couple of nights ago we lost enough that no water was coming thru the skimmer even though it had been nearly to the top when we went inside.

    What do we need to do? I would think that in the filter setting the water would stop coming thru there. We have followed all the instructions on the filter itself.

    Thanks so very much for your help. I am at such a loss here and my kids are wanting to swim and swim but I don't think we can afford to be adding that much water daily.
    I measured our above ground pool side to side today and it was 24 ft and 4 inches. It is about 4 ft deep.

    My pump is this:
    https://picasaweb.google.com/1103069418 ... directlink
    Hayward 1.5 hp, Swim Pro SW196T sand filter

    Kontiki 2 vacuum

    New to pool ownership, it came with the house we bought last October.

  3. Back To Top    #3

    Join Date
    Mar 2010
    Location
    Spring, TX
    Posts
    1,082

    Re: new owner of an old Swimpro SW196T, having problems

    If you can take a picture and post it that would be a great help.
    13,000 Plaster IG Pool approx
    Hayward C5030 Cart Filter
    Emerson 1081 EB653 1.0 HP 1.40 S.F. 3450 RPM
    Pool Calculator, Pool School, TF Test Kits

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: New owner of Swimpro SW196T, came with house, I need hel

    The part is called a multiport valve. You either have a crack in the plastic, or a bad gasket, which is more likely.

    See if there isn't a part number on that valve, then spend a few minutes googling it to see if parts are still available or if it is obsolete. If lucky, it's still serviceable, and somewhere online there will be an exploded diagram of it with a parts list.

    Local pool stores should have the part, or you can order online. In the meantime, you can always hook a hose to the backwash port and put it back in the pool so you don't lose any more of your carefully balanced water.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5
    dremin2flyhi's Avatar
    Join Date
    Jun 2010
    Location
    Darlington, SC
    Posts
    121

    Re: new owner of an old Swimpro SW196T, having problems

    sounds like the gasket is leaking inside the multi port -- But looks like most of the parts are obsolete for that valve... You can possibly plug the port for the time being until you can find a replacement gasket or replace the valve itself.. Looks like the SP0714T is whole replacement valve that will replace the one you currently have. The new valve can be found all over the web and maybe local pool store. Prices I have seen is from about 65.00 and up....
    24' x52" Sharkline Venture (May 2016) ABG (13,500)
    Hayward S180T15932S --Sand filter/ Flo-Matrix pump pack
    Aquatrol-RJ SWG-- Nitelighter NLMC
    Dolphin E10
    Duraspa G2- Premium hot tub --Rotomold style

  6. Back To Top    #6

    Join Date
    May 2011
    Location
    Arkansas
    Posts
    26

    Re: New owner of Swimpro SW196T, came with house, I need hel

    Thank you. Knowing what I am looking at and what direction to take has definately ended some of my panic LOL
    I measured our above ground pool side to side today and it was 24 ft and 4 inches. It is about 4 ft deep.

    My pump is this:
    https://picasaweb.google.com/1103069418 ... directlink
    Hayward 1.5 hp, Swim Pro SW196T sand filter

    Kontiki 2 vacuum

    New to pool ownership, it came with the house we bought last October.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •