Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pentair ic40 acting UP

  1. Back To Top    #1

    Pentair ic40 acting UP

    Ic 40 acting up
    High salt light blinking alternating with check cell light blinking.

    Cell is clean...have cleaned three times now. Salt is high 4100

    Check hours it says 6000

    Not making cl HELP!
    Intellichlor ic40
    20,000 gallons
    Whisper flo 2hp
    Clean and clear +520
    mater temp 400

    Mesa AZ

  2. Back To Top    #2

    Re: Pentair ic40 acting UP

    Nothing?
    Intellichlor ic40
    20,000 gallons
    Whisper flo 2hp
    Clean and clear +520
    mater temp 400

    Mesa AZ

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pentair ic40 acting UP

    Did you add salt earlier this year? Everything you describe is consistent with the salt level actually being too high.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: Pentair ic40 acting UP

    Thanks for the response. Yes drained pool 2 weeks ago and refilled. Draining about a foot right now. And refill to see if that's makes a difference. Like I said salt now at 4100
    Intellichlor ic40
    20,000 gallons
    Whisper flo 2hp
    Clean and clear +520
    mater temp 400

    Mesa AZ

  5. Back To Top    #5
    XsAllOverIt's Avatar
    Join Date
    Dec 2010
    Location
    Mount Airy, Maryland
    Posts
    560

    Re: Pentair ic40 acting UP

    At 4100 ppm, it should be functioning correctly... You may have to get it serviced if it isn't making CL. There is something wrong with it. Normally the cell life should achieve at least 8000 hours from the manual. Are you getting flow through the cell?
    18 x 36 Inground Gunnite, White Plaster 21K gallon
    18" raised spa, 8' Diameter (620 gallon)
    Triton II Sand filter, Intellichlor IC40 SWG
    Pentair Pump, Max-E-Therm 400 BTU
    Lamotte ColorQ PRO 7-Plus test kit
    TFT-100 test kit

  6. Back To Top    #6

    Join Date
    Nov 2009
    Location
    Katy, TX
    Posts
    94

    Re: Pentair ic40 acting UP

    In my experience, as temperature goes up, so does readings for salt. Back in Jan/Feb, my IC-40 was reading 2300 PPM's, I did not add salt knowing that it would jump right up as it go warmer. Today (Outside temp 92ºF) my salt reading is 3750 PPM's. If you added salt, it is possible that you salt PPM is actually higher than unit can handle..drain a little water ( test with strips first to make sure) and replace water
    Inground with 7x7 spa (spillover)
    20k gal plaster (sunstone)
    pentair 3/4 hp (filter), 1 hp (spa), 1/2 hp (features)
    cartridge filter
    SWCG IC-40
    Polaris Platinum (with booster)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •