Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: At a lost

  1. Back To Top    #1

    Join Date
    Jul 2009
    Location
    Northern Illinois(near Rockford/Beloit)
    Posts
    37

    At a lost

    Hello everyone,

    I have been able to get our pool almost all blue. The problem I am having is that I can only vacuum to waste. Whenever I try and vacuum with the filter the vacuum just stops. Vacuuming to waste takes water out of our pool so fast and doesn't get the areas I need it to. Any idea how to increase suction so vacuum will work with filter like it used to?

    Thanks everyone
    24 Foot Round Aqua Leader Illusion 54"
    Hayward 190T Sand Filter Sand filter with 1.5HP motor

    Assembled July 31, 2009 :)

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: At a lost

    Does the filter get dirty very quickly, ie pressure go up, or does the pump lose prime, ie air in the pump strainer basket?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jul 2009
    Location
    Northern Illinois(near Rockford/Beloit)
    Posts
    37

    Re: At a lost

    there is air( i guess in the strainer, i see a big bubble) The vacuum runs for a couple of seconds and cuts off if I turn the valve to waste, the vacuum comes alive and gets busy. pressure has been at 20 for 2 weeks. never up or down unless I turn valve to waste then pressure goes to 0
    24 Foot Round Aqua Leader Illusion 54"
    Hayward 190T Sand Filter Sand filter with 1.5HP motor

    Assembled July 31, 2009 :)

  4. Back To Top    #4
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: At a lost

    Have you backwashed the filter lately?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  5. Back To Top    #5

    Join Date
    Jul 2009
    Location
    Northern Illinois(near Rockford/Beloit)
    Posts
    37

    Re: At a lost

    I took the filter out and cleaned it. I do not have backwash on my cartridge filter
    24 Foot Round Aqua Leader Illusion 54"
    Hayward 190T Sand Filter Sand filter with 1.5HP motor

    Assembled July 31, 2009 :)

  6. Back To Top    #6
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: At a lost

    Can you post a picture of your equipment? Pools with cartridge filter usually do not have a waste line plumbed in, so I am curious to see how everything is set up. Also it may help us figure out what is going on.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  7. Back To Top    #7

    Join Date
    Jul 2009
    Location
    Northern Illinois(near Rockford/Beloit)
    Posts
    37

    Re: At a lost

    I will go out soon as rain stops and get a picture. It has a black valve/switch. skimmer has the usual hose coming to pump then there is a 2 way switch between pump that says filter or waste. Picture will be taken soon as rain calms down
    24 Foot Round Aqua Leader Illusion 54"
    Hayward 190T Sand Filter Sand filter with 1.5HP motor

    Assembled July 31, 2009 :)

  8. Back To Top    #8

    Join Date
    Jul 2009
    Location
    Northern Illinois(near Rockford/Beloit)
    Posts
    37

    Re: At a lost

    Here is the photos
    Attached Images Attached Images
    24 Foot Round Aqua Leader Illusion 54"
    Hayward 190T Sand Filter Sand filter with 1.5HP motor

    Assembled July 31, 2009 :)

  9. Back To Top    #9
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: At a lost

    I'm guessing the way it is plumbed now you either must choose waste or filter. If you were interested in doing a little plumbing, you could replace the 2 way valve with a gate or ball valve that would allow you to direct some of the water to waste, some to the filter.

    But that wasn't you're original question... Is the pump strainer basket clean? Have you lubed the o-ring on the pump strainer lid? Do you have a spare cartridge you could swap out and see if conditions improve? Have you checked all the connections between the skimmer and the pump for air leaks?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  10. Back To Top    #10

    Join Date
    Jul 2009
    Location
    Northern Illinois(near Rockford/Beloit)
    Posts
    37

    Re: At a lost

    Zea,

    thanks for your help. I brought a new cartidge. Go figure problem solved.
    24 Foot Round Aqua Leader Illusion 54"
    Hayward 190T Sand Filter Sand filter with 1.5HP motor

    Assembled July 31, 2009 :)

  11. Back To Top    #11
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: At a lost

    Glad you solved your problem! If you still have the old cartridge soak it overnight in a solution of 1 cup dishwasher soap and 5 gallons of water and rinse it well. That should remove the embedded gunk and make it a serviceable spare.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  12. Back To Top    #12

    Join Date
    Jul 2009
    Location
    Northern Illinois(near Rockford/Beloit)
    Posts
    37

    Re: At a lost

    I just set up the soaking filter. Thanks again
    24 Foot Round Aqua Leader Illusion 54"
    Hayward 190T Sand Filter Sand filter with 1.5HP motor

    Assembled July 31, 2009 :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •