Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 17 of 17

Thread: IC_40 with the red low salt light always on

  1. Back To Top    #1

    IC_40 with the red low salt light always on

    I also have an IC_40 on my pool with the red low salt light always on and no green "cell" light. my salt levels are good, and so are my other key elements. I have read on here about a field calibration procedure for this unit but cannot seem to find it. Can anybody tell me how to field calibrate my unit? Please.

  2. Back To Top    #2
    XsAllOverIt's Avatar
    Join Date
    Dec 2010
    Location
    Mount Airy, Maryland
    Posts
    560

    Re: IC_40 with the red low salt light always on

    This worked for me successfully. I had the same problem:

    http://members.cox.net/vkandbhome/intel ... %20cal.pdf
    18 x 36 Inground Gunnite, White Plaster 21K gallon
    18" raised spa, 8' Diameter (620 gallon)
    Triton II Sand filter, Intellichlor IC40 SWG
    Pentair Pump, Max-E-Therm 400 BTU
    Lamotte ColorQ PRO 7-Plus test kit
    TFT-100 test kit

  3. Back To Top    #3
    benavidescj's Avatar
    Join Date
    Apr 2010
    Location
    Fleming Island, FL
    Posts
    431

    Re: IC_40 with the red low salt light always on

    Welcome to the TFP!

    What is the temperature of your pool water?
    Carlos
    Pool: 28,000 gallons IG; IC 40 SWG; Pentair 120 gpm cartridge filter; Marble finish; Pentair Wisperflow 1.5 hp; Polaris 360
    Spa: 350 gallon; Bromine
    How to shock your pool

  4. Back To Top    #4
    XsAllOverIt's Avatar
    Join Date
    Dec 2010
    Location
    Mount Airy, Maryland
    Posts
    560

    Re: IC_40 with the red low salt light always on

    It was the same problem I had. My salt level was correct and I had 70 degree pool water. The units only measure salt in a very wide range and sometimes they need calibrated to be in the correct range.
    18 x 36 Inground Gunnite, White Plaster 21K gallon
    18" raised spa, 8' Diameter (620 gallon)
    Triton II Sand filter, Intellichlor IC40 SWG
    Pentair Pump, Max-E-Therm 400 BTU
    Lamotte ColorQ PRO 7-Plus test kit
    TFT-100 test kit

  5. Back To Top    #5

    Re: IC_40 with the red low salt light always on

    Hi All, My water temp. is right around eighty degrees. I have tried clicking on the link you have above but for some reason the page will not open. Could you please tell me the procedure in this forum. This SWG is driving me up a wall.

  6. Back To Top    #6
    susa's Avatar
    Join Date
    Oct 2010
    Location
    Deep South
    Posts
    578

    Re: IC_40 with the red low salt light always on

    How to field calibrate
    1. The installer must take multiple readings of the pool water and be absolutely sure of
    these readings before field calibrating the Intellichlor. If an electronic salt tester is
    used, IT MUST BE CALIBRATED TO SALT, NOT TDS OR CONDUCTIVITY.
    2. Fill a small container with water, then use the electronic tester or salt test strip to measure
    the water. Do not place the electronic tester directly into the pool water, as it will be
    inaccurate.
    3. Verify the FLOW light is green, for good water flow through the cell.
    4. Press and hold the MORE button for 3 seconds to enter system status mode. All the lights
    will scroll across the panel, then go out. Only the PWR, CELL, LIFE, and LOW lights will be
    lit.
    5. Immediately press the MORE button again. The SANITIZER OUTPUT 100% light will turn
    on, indicating the system will read the salt in a few moments.
    6. After a few moments, the GOOD, ADD, and LOW salt lights will begin to scroll, indicating
    the salt level is being read. It may take up to one minute to read the salt.
    7. The salt level is now measured, the salt scrolling will stop and one of the salt lights will be
    displayed. The SANTIZER OUTPUT 20% light will now be lit to indicate changes are now
    allowed. Press the MORE button to cycle through each salt level, then press the LESS
    button to choose and save this display.
    8. The unit is now recalibrated to the salt level in the pool.
    9. This mode will exit in 5 seconds if no button is pressed.
    10. If a mistake is made when choosing the salt level, simply wait 5 seconds for the mode to
    end, then wait 2 minutes and repeat field calibrate again. The 2 minutes is necessary for
    accurate readings between salt measurements.

    Field calibrate examples

    Example 1
    Salt test strip shows water is 2700ppm
    Intellichlor is displaying RED low salt, should display yellow ADD
    1. Enter field calibration mode
    2. Set salt display to YELLOW, then press LESS button to end mode.
    3. The unit will now display yellow ADD.
    The flashing green light will now come on at 4000ppm
    The green GOOD light will now come on at 3000ppm
    The yellow ADD light will now come on at 2700ppm
    The red LOW light will now come on at 2400ppm

    Example 2
    Salt test strip shows water is 3500ppm
    Intellichlor is displaying YELLOW low salt, should display green GOOD
    1. Enter field calibration mode
    2. Set salt display to green, then press LESS button to end mode.
    3. The unit will now display green GOOD.
    The flashing green light will now come on at 4500ppm
    The green GOOD light will now come on at 3500ppm
    The yellow ADD light will now come on at 3200ppm
    The red LOW light will now come on at 2900ppm

    Example 3
    Salt test strip shows water is 4200ppm
    Intellichlor is displaying green GOOD salt, should display flashing green
    1. Enter field calibrate mode
    2. Set salt display to flashing green, then press LESS button to end mode.
    3. The unit will now display flashing green, high salt
    The flashing green light will now come on at 4200ppm
    The green GOOD light will now come on at 3200ppm
    The yellow ADD light will now come on at 2900ppm
    The red LOW light will now come on at 2600ppm

    Example 4
    Salt test strip shows water is 3500ppm
    Intellichlor is displaying red LOW salt, should display green
    1. Enter field calibration mode
    2. Set salt display to green, then press LESS button to end mode.
    3. The unit will now display green, GOOD.
    The flashing green light will now come on at 4500ppm
    The green GOOD light will now come on at 3500ppm
    The yellow ADD light will now come on at 3200ppm
    The red LOW light will now come on at 2900ppm

  7. Back To Top    #7

    Re: IC_40 with the red low salt light always on

    Thank you very much I am going to go and try it now.

  8. Back To Top    #8

    Re: IC_40 with the red low salt light always on

    Hi all me again, I have a newer model unit. I do not have a yellow add light. When my pool was put in I did have the kind you are describing but when it did not work they changed it out for this newer model. Mine only has a green ( Steady green good salt, flashing green high salt) light, and a red light ( flashing red add salt, steady red low salt). Is there a procedure for this newer type? I really do appriciate all the help you have given me so far. I am adding this in case it helps, my manufacture date was 12/16/09 and it says that it is a version 2.01.

  9. Back To Top    #9
    XsAllOverIt's Avatar
    Join Date
    Dec 2010
    Location
    Mount Airy, Maryland
    Posts
    560

    Re: IC_40 with the red low salt light always on

    Did you try the same procedure to see if it would work? I know of no other procedures. I googled for the link that I provided you. If it's less than a year old, you can get Pentair to come out and look at it under warranty. I find emailing them through their site is SLOW, but they do contact you back within a week. I am having a pentair repairman come out tomorrow for mine. I emailed them about 2 weeks ago. My good (Green) light is not working on mine and it's still under warranty so i contacted Pentair and they're having someone come out to look at it.
    18 x 36 Inground Gunnite, White Plaster 21K gallon
    18" raised spa, 8' Diameter (620 gallon)
    Triton II Sand filter, Intellichlor IC40 SWG
    Pentair Pump, Max-E-Therm 400 BTU
    Lamotte ColorQ PRO 7-Plus test kit
    TFT-100 test kit

  10. Back To Top    #10

    Join Date
    Dec 2009
    Location
    Central Massachusetts
    Posts
    2,690

    Re: IC_40 with the red low salt light always on

    PAPool,

    Did you call the pool builder who installed it? Or did you install on your own?
    14,000 gallon IG, Vinyl. Hayward 3/4 hp superpump, Penatair IC40 SWCG, Pentair automation, Hayward sand filter, Aqua Comfort heat pump, Hayward 400k Lo-Nox LP heater.

  11. Back To Top    #11

    Re: IC_40 with the red low salt light always on

    I have been working with my PB but it seems they don't know as much about salt systems as the led me to believe when I was buying the pool. My pool was put in in 2009 and I am currently on my third SWG. I did try the procedure and the percent lights would scroll but then everything would return back the way it was and my red low salt light would come back on. I did contact pentair and I have 1 year left on my warranty so they are sending somebody out sometime. Who knows when. Pentair also told me that my warranty is only from the original install date of my first unit. I don't quite understand that since I have not had a truly working unit yet. If I have the same trouble after my warranty expires I will be shopping for a new SWG system. There customer service really has been great over the years, but no way would I ever buy this brand again.

  12. Back To Top    #12

    Join Date
    Dec 2009
    Location
    Central Massachusetts
    Posts
    2,690

    Re: IC_40 with the red low salt light always on

    The builder should just replace it and let him deal with Pentair.
    14,000 gallon IG, Vinyl. Hayward 3/4 hp superpump, Penatair IC40 SWCG, Pentair automation, Hayward sand filter, Aqua Comfort heat pump, Hayward 400k Lo-Nox LP heater.

  13. Back To Top    #13
    benavidescj's Avatar
    Join Date
    Apr 2010
    Location
    Fleming Island, FL
    Posts
    431

    Re: IC_40 with the red low salt light always on

    I have a procedure that works on the new unit with only two lights. Just tried it on mine and it works. Mine was reading high salt (flashing green light) when in fact the salt level was 3600 (tested with Taylor test kit).

    In paragraph 5 of the procedure supplied by XsAllOverIt and Susa above, change "MORE" to "LESS". In other words, instead of pressing the MORE button press the LESS button. Only press the button for 2 or 3 seconds and let go. The SANITIZER OUTPUT 100% light will come on.

    In paragraph 6 the only difference is since there are only 2 lights the unit will cycle back and forth between the green and red lights when salt is being read.

    The rest of the procedure is the same.

    Good Luck!
    Carlos
    Pool: 28,000 gallons IG; IC 40 SWG; Pentair 120 gpm cartridge filter; Marble finish; Pentair Wisperflow 1.5 hp; Polaris 360
    Spa: 350 gallon; Bromine
    How to shock your pool

  14. Back To Top    #14
    tomzo's Avatar
    Join Date
    May 2011
    Location
    Escondido, CA
    Posts
    77

    Re: IC_40 with the red low salt light always on

    Greetings - I had the exact same problem with that cell. The easytouch controller said salt was at 2300 PPM and the red light was on the unit but all my testing and the in-store testing showed 3400. I just called Pentair - waited on hold for 10 minutes - and told them about it. Two working days later they had a tech out here with a replacement and I am ready to go. One of the Pentair guys told me that the TDS sensor that measures the salt level is replaceable in V2.01 units but not earlier units. The tech that came out to fix mine was not all that bright and just replaced the whole unit.

    If you have a V2.01 it should still be under warranty as these have only been made for a year or so from what I understand.

    Tom
    21K Gal Vinyl In Ground with block wall sides (Self Built with help), Pentair Easy Touch controller, Pentair Intelliflo pump, Intellichlor salt system, Clean and Clear Plus filter, SR Smith Typhoon Slide

  15. Back To Top    #15
    tomzo's Avatar
    Join Date
    May 2011
    Location
    Escondido, CA
    Posts
    77

    Re: IC_40 with the red low salt light always on

    My bad - it seems I should have read your post about the manufacture date. I would still call Pentair if nothing else to see if the sensor is replaceable. They guy I spoke to over there was named Jerry I beleive.
    21K Gal Vinyl In Ground with block wall sides (Self Built with help), Pentair Easy Touch controller, Pentair Intelliflo pump, Intellichlor salt system, Clean and Clear Plus filter, SR Smith Typhoon Slide

  16. Back To Top    #16
    susa's Avatar
    Join Date
    Oct 2010
    Location
    Deep South
    Posts
    578

    Re: IC_40 with the red low salt light always on

    > If you have a V2.01 it should still be under warranty as these have only been made for a year or so from what I understand.

    My unit was manufactured in Dec09 and is firmware 2.01 - appears to report very accurate salt levels that agree with other tests.

    FIRMWARE IC40-2.01 MFG DATE 121509

  17. Back To Top    #17
    tomzo's Avatar
    Join Date
    May 2011
    Location
    Escondido, CA
    Posts
    77

    Re: IC_40 with the red low salt light always on

    Thanks - it was replaced by Pentair in June - the whole cell. Works fine now!
    21K Gal Vinyl In Ground with block wall sides (Self Built with help), Pentair Easy Touch controller, Pentair Intelliflo pump, Intellichlor salt system, Clean and Clear Plus filter, SR Smith Typhoon Slide

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •