Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: IE9

  1. Back To Top    #1


    For some reason the forum software will not maintain session state with IE9. After I log in I lose my state of being "logged in" when I move from page to page.

    This gets extremely frustrating trying to look at pages with images as they will not display to a user who is not logged in.

    Can you check with your forum vendor to see if they have a patch which corrects this issue?


    PebbleTec pool with beach entry and rock waterfall/slide, Jandy Aqualink Wireless OneTouch, Hayward DE Filter, Goldline SWG, Polaris Black Max 380 with booster, Hayward Heater, 2 Blowers for HotTub

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: IE9

    I've been using IE9 since beta, and have never had that issue. Clear your cookies and try again.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: IE9

    What security level do you have IE set to? At the highest security level they refuse the session cookies that the forum software uses to keep track of your login.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts