Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Jandy AquaPure 1400 Two Port Cell

  1. Back To Top    #1

    Jandy AquaPure 1400 Two Port Cell

    My system is also 6 or 7 years old and I have a two port cell. Fear has come into my life since I found out that Jandy has sold out all of their old customer and do not make the 1400 2 port cell now so you have to change out to a 3 port. This in my case is going to require replacement of the complete ouitput plumbing system unless one of you gentlemen know where I can find a 2 port cell for the 1400? TKS in advance

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Jandy AquaPure 1400 Two Port Cell

    Welcome to TFP!

    Two port cells have become nearly impossible to find.

    If you post a picture of your system there is a chance that someone here will be able to suggest a way to install the new cell without replacing quite as much.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Jandy AquaPure 1400 Two Port Cell

    Thank you I will do that.... Also is there a replacement system autopilot, Pentair, or any other manufacturer that will match the Jandy 1400 2 inch fitting and size ... I would consider replacing the entire system if a such an animal is out there.

    Sometimes 3 parts cost more than one system.


  4. Back To Top    #4

    Re: Jandy AquaPure 1400 Two Port Cell

    I went a head and purchased the 3 port replacement. when I was reading the installation instruction it said it was a direct replacement for the 2 port however the connector on my two port are to small like maybe
    2 vs the 2.5 needed. Are there more replacement options available so i could just drop it in.

    The sensor does not seem to be a problem. I could just leave the old sensor in place and wire up the new one per the instructions.

    any ideas please
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts