Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Remote & P4 System Says Low Salt, But Tests Show Normal

  1. Back To Top    #1

    Remote & P4 System Says Low Salt, But Tests Show Normal

    My salt levels are between 3,000 - 3,500 PPM as they should be, however my P4 and remote system keep saying low salt levels and for me to check the salt level. Is there perhaps something wrong with the salt sensor/meter that's measuring the salt level or do I need to reset the system? Not too familiar with this as I've just started using this for the first time being that I'm a new IG pool owner.

    Any help/suggestions would be appreciated.

    Thanks
    27x14x6 IG Salt Water Pool
    Raypak 206 NG Heater
    T-Cell-9 Super Chlorinator
    Hayward Tristar 1/2 HP Pump
    Aqua P4 Logic System w/AquaPod
    Cartridge Filter System

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    The salt sensor can read lower than actual when the water is cold, or the cell has calcium scaling, or the cell is wearing out and is about to fail.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    Quote Originally Posted by JasonLion
    The salt sensor can read lower than actual when the water is cold, or the cell has calcium scaling, or the cell is wearing out and is about to fail.
    What's considered cold because I've had the system up to over 80 degrees and still giving me the warning. All of the equipment and the pool are brand new, so can't imagine it's wearing out already. When you say the cell is wearing out, where is this cell located? Again, not too familiar with everything just yet.

    Thanks
    27x14x6 IG Salt Water Pool
    Raypak 206 NG Heater
    T-Cell-9 Super Chlorinator
    Hayward Tristar 1/2 HP Pump
    Aqua P4 Logic System w/AquaPod
    Cartridge Filter System

  4. Back To Top    #4

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    Okay... I just noticed that the system was setup with T-CELL type 15 but I actually own T-CELL 9. I've switched it in the configuration menu but it's still showing "Check System" Low Salt Levels. I know for a fact my salt levels are more than adequate. Do I need to somehow reset the system now that i've changed the cell type to 9? Could any damage have been caused by them having it set to the wrong cell? Also, what does the Chemistry Wizard do in the configuration menu?

    Thanks
    27x14x6 IG Salt Water Pool
    Raypak 206 NG Heater
    T-Cell-9 Super Chlorinator
    Hayward Tristar 1/2 HP Pump
    Aqua P4 Logic System w/AquaPod
    Cartridge Filter System

  5. Back To Top    #5

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    Anyone please? Thx
    27x14x6 IG Salt Water Pool
    Raypak 206 NG Heater
    T-Cell-9 Super Chlorinator
    Hayward Tristar 1/2 HP Pump
    Aqua P4 Logic System w/AquaPod
    Cartridge Filter System

  6. Back To Top    #6
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    The chemistry wizard is used to control the optional ORP/PH automation system.

    Try going to the diagnostic menu and getting an instant salt reading. If that number is reasonable, press "+" to set the averaged salt level to the instant level.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  7. Back To Top    #7

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    Just realized that I needed to have the chlorinator on to see the salt reading. Instant salt shows 2700ppm and avg shows 2800ppm. When I check it with a test strip, it looks like it has slightly more than 3000ppm.

    A few questions:

    - Do I leave the chlorinator on in the diagnostics menu at all times?
    - should I be concerned that it's reading a salt level of 2800ppm
    - at what level/threshold does the system start warning me that the salt levels are too low?

    Thanks again for your help. I have already learned a few things I didn't know before
    27x14x6 IG Salt Water Pool
    Raypak 206 NG Heater
    T-Cell-9 Super Chlorinator
    Hayward Tristar 1/2 HP Pump
    Aqua P4 Logic System w/AquaPod
    Cartridge Filter System

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    I'm not sure what you mean "chlorinator on in the diagnostics menu"? You don't need to be displaying the diagnostics menu.
    All of the salt tests are +-400, so 2700, 2800, and 3000 are all the same within the precision of the salt test reading.
    It will start warning you that salt is too low below 2700. If I remember correctly it will continue working down to about 2500.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  9. Back To Top    #9

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    The only way I was able to view the salt readings was by going into the diagnostics menu and there was an option to turn chlorinator on with a 10 second delay and then it gave me the salt reading along with a few other stats 26.89v 3.95a 72 degrees.

    Quote Originally Posted by JasonLion
    I'm not sure what you mean "chlorinator on in the diagnostics menu"? You don't need to be displaying the diagnostics menu.
    All of the salt tests are +-400, so 2700, 2800, and 3000 are all the same within the precision of the salt test reading.
    It will start warning you that salt is too low below 2700. If I remember correctly it will continue working down to about 2500.
    27x14x6 IG Salt Water Pool
    Raypak 206 NG Heater
    T-Cell-9 Super Chlorinator
    Hayward Tristar 1/2 HP Pump
    Aqua P4 Logic System w/AquaPod
    Cartridge Filter System

  10. Back To Top    #10
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    Normally you setup the SWG on the Settings Menu. Goto Pool Chlorinator or Spa Chlorinator and adjust the percentage setting you want. The recent average salt level normally appears in the default display cycle, but won't show if the percentages are both set to zero or the cell hasn't been on in a while. I think that what happened was that changing the cell type made it reset the running average and turn the percentage settings to zero.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  11. Back To Top    #11

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    How frequently should the swg be run? I currently have mine set at 50% and to run for 24 hours.

    thanks
    27x14x6 IG Salt Water Pool
    Raypak 206 NG Heater
    T-Cell-9 Super Chlorinator
    Hayward Tristar 1/2 HP Pump
    Aqua P4 Logic System w/AquaPod
    Cartridge Filter System

  12. Back To Top    #12
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    To figure out the correct percentage setting: measure the FC level in the early evening. If FC is higher than your target level turn down the percentage. If FC is lower than your target level turn up the percentage. As you get closer to the correct setting make smaller adjustments. Eventually you should be able to dial it in so it is just right.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  13. Back To Top    #13

    Re: Remote & P4 System Says Low Salt, But Tests Show Normal

    Perfect...thanks again for all the feedback today - learned a lot!

    Quote Originally Posted by JasonLion
    To figure out the correct percentage setting: measure the FC level in the early evening. If FC is higher than your target level turn down the percentage. If FC is lower than your target level turn up the percentage. As you get closer to the correct setting make smaller adjustments. Eventually you should be able to dial it in so it is just right.
    27x14x6 IG Salt Water Pool
    Raypak 206 NG Heater
    T-Cell-9 Super Chlorinator
    Hayward Tristar 1/2 HP Pump
    Aqua P4 Logic System w/AquaPod
    Cartridge Filter System

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •